The Cave > General Discussions > Topic Details
Penguin Jul 9, 2013 @ 6:01pm
Bug: all characters respond to gamepad at once
Somehow, all my characters have started to respond to my gamepad at once. Whenever I want to move and jump one of them, they all move and jump in unison. It started from the time travel level onward. Is this a known issue? Is there anything I can do?
Showing 1-9 of 9 comments
< >
The Vhampster Jul 9, 2013 @ 6:36pm 
start a conga line.
Just kidding, have you tried restarting the game? and restarting Steam?
Most problems will fix if you do those 2 things
Last edited by The Vhampster; Jul 9, 2013 @ 6:36pm
Penguin Jul 10, 2013 @ 11:43am 
Yup to both, I can restart my PC and it will still be the same.
DF TLo  [developer] Jul 10, 2013 @ 2:15pm 
When you look at your character icons do you see P1 and P2? You're controller might be for some reason acting as player 2 as well as player 1.
Penguin Jul 10, 2013 @ 3:35pm 
Yes, I do. I was already thinking that might be the case. Any way I can change that?
DF TLo  [developer] Jul 10, 2013 @ 7:54pm 
This is the first time that I've ever heard about this. What kind of controller are you using?

If you haven't already try unplugging the plugging back in the controller. Or try unplugging the controller and move around with the keyboard to see if it still occurs.

Also, does this or a similar issue occur in any other game you play? Ultimately you'd might have to uninstall the drivers for your controller and reinstall it.
Petter_Danielsson Jul 11, 2013 @ 4:15am 
same 4 me to.
i use a xbox control for windows.
Penguin Jul 11, 2013 @ 12:32pm 
I use an xbox controller. The strange thing is it never happened before, it started occuring after the bit where I had to SPOILER! SPOILER! switch from one character to the next while keeping the bucket at the well up at the time travel level. I have unplugged and replugged my controller, it did nothing.

It does not happen at all when using mouse and keyboard, but playing the game that way kind of sucks.
Last edited by Penguin; Jul 11, 2013 @ 12:33pm
Penguin Jul 11, 2013 @ 1:06pm 
I actually managed to fix it. Strangely, it appears to have been save game related - unplugging the xbox controller, then loading my game and, using the keyboard, saving the game again - then reloading it again - and then my xbox controller worked fine again. Somehow the save game was thinking the game in session required two players both magically sharing the same controller.
~Fbi~Andy Aug 3 @ 7:05pm 
I realize that this is an old post, but at points I want all 3 to move at once, an cant seem to find out if its possible?
Showing 1-9 of 9 comments
< >
Per page: 15 30 50