Half-Life 2 > General Discussions > Topic Details
killer Jul 25, 2013 @ 10:47am
unable to pre init VR tracker?
I try to start up half life 2 and a error message comes up. Unable to pre-init VR track. Are all the cables on your HMD connected. From what I got is this is suppose to be the oculus rift not plugges in but I dont have a oculus rift.
Showing 1-5 of 5 comments
< >
MellemFinga'Muzik Jul 25, 2013 @ 6:36pm 
have you by fault installed the oculus rift mod for half life 2??
killer Jul 25, 2013 @ 7:17pm 
no but i just fixed it today it was something in the steam settings.
IIImaddoxIII Jul 25, 2013 @ 11:28pm 
Is it working good with oculus rift?
kdawg (music) Aug 20, 2013 @ 8:09am 
what did u do becuase i cant get this to work. i get the same error everytime with both usb 2 and 3
Crawler77 Oct 2, 2013 @ 3:14pm 
Same error here, but it was a hardware problem. A friend of mine opened the rift box, and pressed the usb related pins in the connector. Since that procedure it works fine!
Last edited by Crawler77; Oct 2, 2013 @ 3:15pm
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jul 25, 2013 @ 10:47am
Posts: 5