melhiour Mar 21, 2013 @ 9:54pm
Mac version and 360 controller
Hi, guys. What about support 360 Controllers on Mac version?
Showing 1-9 of 9 comments
< >
Shad0w59 Mar 22, 2013 @ 4:24am 
It works okay with this bit of software - http://www.orderedbytes.com/controllermate/

Not ideal but as I said, it works.
melhiour Mar 22, 2013 @ 7:37am 
Thanks for answer. I usually use the Joystick Mapper. It's sad that native support doesn't work fine.
Last edited by melhiour; Mar 22, 2013 @ 7:37am
RedJester Mar 22, 2013 @ 10:54am 
You try this if you haven't already: http://tattiebogle.net/index.php/ProjectRoot/Xbox360Controller/OsxDriver
It's a driver for wired 360 controllers.
melhiour Mar 23, 2013 @ 6:12am 
Yes, I have. But I heard Mac Version of Hotline Miami doesn't suport any 360 controllers.
Swymco Jul 24, 2013 @ 11:12pm 
I have that tattiebogle driver on a wired 360 controller.
I can confirm it doesn't work with Hotline Miami on a Mac.
Randy "AOL" Tutelage Jul 25, 2013 @ 3:58am 
Controller support is in the beta version. I can confirm playing with a wireless 360 controller with the tattiebogle driver + Wireless Gaming Reciever on my Mac
Last edited by Randy "AOL" Tutelage; Jul 25, 2013 @ 3:58am
Swymco Jul 25, 2013 @ 4:29am 
I just opted into the beta. It fails to launch the game for me. "Yoyo70 quit unexpectantly."

Shame. I was really looking forward to adjust my resolution too.

I'm running 10.6.8 on a 2009 intel Macbook with a GMA 3100X integrated GPU. I'm going to opt out of the beta. I really hope a future update doesn't do this to the game for me.
Randy "AOL" Tutelage Jul 25, 2013 @ 4:33am 
Originally posted by Swymco:
I just opted into the beta. It fails to launch the game for me. "Yoyo70 quit unexpectantly."

Shame. I was really looking forward to adjust my resolution too.

I'm running 10.6.8 on a 2009 intel Macbook with a GMA 3100X integrated GPU. I'm going to opt out of the beta. I really hope a future update doesn't do this to the game for me.

The problem is that your OS is snow leopard.

I originally opted for the beta and discovered that 10.7+ is required. I emailed Hotline and they said they'd try and make the newer version (leaderboards, controller support) compatibile with 10.6. I've since upgraded to 10.7 and have been enjoying the new features.
Swymco Jul 25, 2013 @ 4:49am 
OK. Thanks for letting me know.

This will definitely make me consider upgrading. There are some other games I have been have problems launching lately too.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Mar 21, 2013 @ 9:54pm
Posts: 9