lordcrekit Jan 30 @ 8:26am
Game runs like ♥♥♥♥ on my monster laptop. Doesn't recognize that I have a graphics card. (SOLVED)
This laptop can run pretty much any game (well, any game that isn't optimized like absolute ♥♥♥♥) at maximum graphics settings with no framerate issues. 680 graphics card. But it has a display that tells me when the card is actually turned on. Guess what? This game doesn't make use of it so it has to use integrated graphics and runs like ♥♥♥♥.
Last edited by lordcrekit; Feb 6 @ 5:58am
Showing 1-3 of 3 comments
< >
Elimination Feb 3 @ 11:31am 
GO into your driver and set it to use it manually. Takes like 5 seconds to fix. This is a driver problem, not the games problem in fact.
Last edited by Elimination; Feb 3 @ 11:31am
NutsMammoth  [developer] Feb 4 @ 3:18am 
Please select the NVIDIA GEFORCE graphics controller to play Confrontation:

1. Right click on the background of the Windows Desktop and click NVIDIA Control Panel.
2. Click Manage 3D settings under 3D Settings in 'Select a Task...'.
3. Click Program Settings tab under 'I would like to use the following 3D settings:'.
4. Click the Add button under '1. Select a program to customize:'.
5. Open the folder Confrontation.
6. The path is "\Steam\SteamApps\common\".
7. Select the application Confrontation (or Confrontation.exe) and click the Open button.
8. Select 'High-performance NVIDIA processor' under '2. Select the preferred graphics processor for this program:'.
9. Click the Apply button then close the NVIDIA Control Panel window and run the game.
Last edited by NutsMammoth; Feb 4 @ 3:19am
lordcrekit Feb 6 @ 5:57am 
You can do that? Awesome, thank you.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50