The_Blind_RedRunner Jun 24, 2013 @ 6:26pm
AA3 welcome menu stopped working
I posted this a while back and got no help but now I know its not my computer because my dad is having the smae problem and I got a new computer and it is doing it I ahve tried validating everything and nothing
Showing 1-4 of 4 comments
< >
USA_Sammy Jun 24, 2013 @ 6:50pm 
Well, with this in mind: http://forum.americasarmy.com/viewtopic.php?f=22&t=6260 I would like to help you. Did you make sure to re-install .NET 3.5 (I know you have 4.0 already, you need 3.5 too, it's in the forum thread I linked above). Next, do you use Kasperky? Try to disable it to test the welcome screen. Have you tried just running it minimized and opening the game (AA3Game.exe) manually (or with a shortcut link?) Have you cleared the user data for your soldier and tried to restart (C:\Users\YOURNAME\Documents\America's Army 3\LoaderData\*.* )? Let's squash this bug! :)
USA_Sammy Jun 24, 2013 @ 6:58pm 
give the link some time, they JUST took the forums offline to move to a different server location (who knew?) the link will work shortly ;-)
Last edited by USA_Sammy; Jun 24, 2013 @ 6:58pm
The_Blind_RedRunner Jun 24, 2013 @ 7:09pm 
Yes I have 3.5 I belive I will check it out here now and no I dont Kasperky I dont even know what that is lol I havent triend the AA3GAME.exe yet yes I have deleted and re-downloaded it but let me check out the .NET 3.5
The_Blind_RedRunner Jun 24, 2013 @ 7:14pm 
3.5 was not downloaded it is almost done
Showing 1-4 of 4 comments
< >
Per page: 15 30 50