RiikkaFB  [developer] May 27 @ 4:12am
Shadowgrounds: Survivor FAQ & Troubleshooting
If you are having issues or questions about Shadowgrounds: Survivor, please check out the below links before making a new post. :)

If you can't find the answer for your question, feel free to contact us either through these forums or through email: Support [at] Frozenbyte [dot] com

Please remember to report your issue/question in detail. For support requests, remember to tell us your operating system and other system information. All other relevant information you can think of is handy too, such as error logs or error messages. If you send us an email, please link this topic in your mail.

  • Official site[shadowgroundsgame.com]

  • FAQ & Troubleshooting[frozenbyte.com]
    Note: Shadowgrounds: Survivor requires both PhysX[www.nvidia.com] and PhysX Legacy[www.nvidia.com] drivers to work. Lacking these is the most common reason for issues with Shadowgrounds: Survivor. If however installing/reinstalling them does not work, please check the above link for more common solutions.

Cheers all!
Last edited by RiikkaFB; May 27 @ 4:13am
Showing 1-15 of 32 comments
< >
Finn Jun 19 @ 2:12pm 
Yeah, this game doesnt work for me period.. good thing i got it for cheap..
RiikkaFB  [developer] Jun 22 @ 10:54pm 
Originally posted by Finn:
Yeah, this game doesnt work for me period.. good thing i got it for cheap..
Sorry to hear that. We'll gladly try to help if you tell us a little more about your issue.

Does the game not start at all? Did you try installing both PhysX[www.nvidia.com] and PhysX Legacy?[www.nvidia.com] Most of the time just doing that helps.

If your game still does not work, could you tell us if you get any error messages? What operating system are you using? What are your other system specifications?

We hope to hear from you. :)
wooly-back-jack Jun 25 @ 6:21am 
If it does require drivers shouldn't your game installer install them instead of leaving users to troubleshoot?
darthmalak56 Jun 25 @ 2:46pm 
I can't seem to get this game to work properly regardless of the settings.

At first the game would crash right after loading the campaign, so I reinstalled the game. Now after I've reinstalled the game the menu doesn't appear. It just has the background image and music playing. I hear clicks when I move my mouse, but I can't do anything If I can't tell what I'm selecting.

My computer should have no issues playing this:
Nvidia 650 gpu (2 GB)
AMD 8320 cpu (8 cores)
8 GB Ram
2 TB hdd
Windows 7 64 bit

I've checked the file integrity after my second installation and it says it's fine. There has to be some issues with the game.
RiikkaFB  [developer] Jun 26 @ 1:23am 
Originally posted by wooly-back-jack:
If it does require drivers shouldn't your game installer install them instead of leaving users to troubleshoot?
Shadowgrounds: Survivor should install PhysX, but this does not always work properly or get installed at all, because with an older game like this, PhysX Legacy is also needed. We have plans of also adding the Legacy installer to the game's files, but there have been some issues with this, which is why it has not been done already. We're looking into this, but can't make any promises yet. Sorry about the inconvenience.

Originally posted by darthmalak56:
I can't seem to get this game to work properly regardless of the settings.

At first the game would crash right after loading the campaign, so I reinstalled the game. Now after I've reinstalled the game the menu doesn't appear. It just has the background image and music playing. I hear clicks when I move my mouse, but I can't do anything If I can't tell what I'm selecting.

My computer should have no issues playing this:
Nvidia 650 gpu (2 GB)
AMD 8320 cpu (8 cores)
8 GB Ram
2 TB hdd
Windows 7 64 bit

I've checked the file integrity after my second installation and it says it's fine. There has to be some issues with the game.
Sorry to hear about this. I know it's frustrating if it takes multiple tries to get the game working. However, the issue you described has always been fixable with a reinstall. I know you said you tried that already, but I think it's worth a shot to try again, as something might have gone wrong with the reinstallation. I recommend you do the following steps in this order:

1. Add both Steam and Shadowgrounds: Survivor to your firewall's and antivirus software's exceptions, to make sure no game files are blocked during the install.

Note: You can try verify the game files through Steam again at this point, just in case your firewall or antivirus software blocked some files. Try to launch the game after this. If the game works, you can skip all the other steps. If it still does not work, continue.

2. Uninstall Shadowgrounds: Survivor.
3. Install both PhysX[www.nvidia.com] and PhysX Legacy.[www.nvidia.com] If you have previously already installed these, uninstall them before reinstalling them, just to make sure there's nothing wrong with them.
4. Reinstall Shadowgrounds: Survivor.
5. Restart your computer. You can try launching Shadowgrounds: Survivor again at this point and skip the next step if it works. If it still does not work, continue reading.
6. Verify the integrity of the game through Steam. If you get a notification that some files were not verified, repeat this step until you get no such notice.
7. Launch Shadowgrounds: Survivor.

I hope this helped. Let me know how it goes!
Last edited by RiikkaFB; Jun 26 @ 1:24am
xDemoniCx Jun 26 @ 5:50am 
I bought the game and it crashes when starting campaign. Based on the discussion I read all is about nvidia video card. How about players that use Geforce video card. Is there a fix for this?
Last edited by xDemoniCx; Jun 26 @ 5:51am
RiikkaFB  [developer] Jun 26 @ 7:08am 
Originally posted by Silence:
I bought the game and it crashes when starting campaign. Based on the discussion I read all is about nvidia video card. How about players that use Geforce video card. Is there a fix for this?
PhysX is a physics library made by NVIDIA, but any graphics card will be fine with this. Try installing PhysX[www.nvidia.com] and PhysX Legacy.[www.nvidia.com] If that or none of the other instructions mentioned above in this thread work, please tell us your operating system and other system information and we'll look into this. I hope this helped. :)
darthmalak56 Jun 27 @ 11:03am 
I finally got it to work although I haven't tried to max out the settings yet. It seems to me like the game won't work without PhysX Legacy installed. I'm not sure what Legacy has over the current PhysX, but I guess it fixed the problem.
Ninjabandido Jun 27 @ 10:53pm 
I just downloaded the PhysX Legacy right from the link and the game works just fine now for me. Thanks for the help!!
aHOLMAN Jun 28 @ 12:57am 
Installing the legacy physx worked charms for me thanks, would be good if it was even clear from ingame even, because I could launch the game but not start a new game.
Kovaelin Jun 30 @ 8:10pm 
It's really apparent how far Frozenbyte has come when looking at their older titles. This game keeps crashing for me, and when I think I have things sorted out, a new problem comes up. Right now, I'm crashing at the "Backups Missing" level. It would be really nice if there could be a patch update for this, because I really don't feel like wasting my time to go and test out fixes on my end.
MarjutFB  [developer] Jul 1 @ 2:19am 
Originally posted by Kovaelin:
It's really apparent how far Frozenbyte has come when looking at their older titles. This game keeps crashing for me, and when I think I have things sorted out, a new problem comes up. Right now, I'm crashing at the "Backups Missing" level. It would be really nice if there could be a patch update for this, because I really don't feel like wasting my time to go and test out fixes on my end.

This seems like the bug we never found a fix for. If you want to look at it sometimes, there is a thread about this issue and a workaround for it.

Sorry for the inconvenience.

Let me know if you have any quetions about this.

Cheers!
Last edited by MarjutFB; Jul 1 @ 2:19am
Big Daddi 461 Jul 3 @ 1:10pm 
Made the change and the game works GREAT!!
FortKavanagh Jul 16 @ 11:24pm 
For some reason everytime I starte up this game and it gets to the game menu I can't use my mouse to play the game, I can't even use my keyboard to exit the game (the only way I was able to get out was to Ctrl-Alt-Delete my way out) so can ya do something about that please?
Last edited by FortKavanagh; Jul 16 @ 11:24pm
MarjutFB  [developer] Jul 17 @ 12:10am 
Originally posted by FortKavanagh:
For some reason everytime I starte up this game and it gets to the game menu I can't use my mouse to play the game, I can't even use my keyboard to exit the game (the only way I was able to get out was to Ctrl-Alt-Delete my way out) so can ya do something about that please?

Have you tried to replug your mouse and keyboard? It's recommendable to do this before starting the game. Does this make any difference?

You could also try to reset the game's settings by deleting the options.txt file from the game's installation folder (located at ...\Steam\SteamApps\common\Shadowgrounds Survivor\Config\options.txt)

If the controls still don't work, could you tell your computer's operating system and do you happen to have any other controller devices plugged in? Do they work in the game?

Let me know how it goes!
Last edited by MarjutFB; Jul 17 @ 12:19am
Showing 1-15 of 32 comments
< >
Per page: 15 30 50