supercrasher Nov 30, 2012 @ 5:35am
age of empires 3:the asian dynasties crashes at the mission sitting ducks
hello,guys.when i want to play the mission sitting ducks,it crashed.however,the mission is loading,but when i pressed continue,it crashed and i landed back at the desktop.
Showing 1-8 of 8 comments
< >
=|Lexx|= Nov 30, 2012 @ 6:24am 
Try to ferify the game cache (steam option on the perferences of the game in the game-library)
supercrasher Nov 30, 2012 @ 7:30am 
no,sry.it didn't worked.it says,that there is a file that isnt't there and that it should be installed again,but no it didn't worked.it continues crashing
=|Lexx|= Nov 30, 2012 @ 7:39am 
Hmm. If it says, there is something not installed, then it usually should patch up (as long as you have the option: always keep this game up to date - enabled (also in options)).
Restart steam and check again if it says that there's something missing. If the error continues and game cache check says there is still something missing, reinstall the game completely.
supercrasher Nov 30, 2012 @ 8:19am 
i'll take a try
supercrasher Nov 30, 2012 @ 11:06am 
no,it also continues crashing after i reinstalled it.so.do you know other solutions for this weird problem.or do other peoples have this problem too,i dont know.its the only thing that crashed in the game.this one mission,its really ♥♥♥♥ing me off,because i want to play the hole campaign.however,thank you for your help (=. if you have other solutions,i would really like to hear them.or maybe i can ask other peoples for help.
=|Lexx|= Nov 30, 2012 @ 11:29am 
Check Your Computer for viruses and spyware and maybe reinstall steam.
Steam should patchup your game, so that all game files are the same as intended. If it still says, there is a file missing or the like, then there must be something wrong.
DeeDocter Dec 18, 2012 @ 2:30pm 
Hey guys.
Had the same problem you are having supercrasher. None of the things posted here or in the other foruns helped. However, i stumbled upon this: http://forums.steampowered.com/forums/showthread.php?t=2486670
This solved the problem for me. Since this is one of the first results when searching abt the error, i'm pasting the solution here to hopefuly help someone else.
supercrasher Dec 20, 2012 @ 5:24am 
thank you for your comment,HereIGoAgain.but i fixed the problem earlier.i veryfied the game data.so,i started the game and i didn't think that it should work.but it worked.so now i played the mission.but,well also thank you for your helpfully comment,how i said. (=
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Nov 30, 2012 @ 5:35am
Posts: 8