The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Dynamic Fires
Possible bug/incompatibility...
Howdy! So, I thought I'd just go ahead an report what I'm assuming is an incompatibility with another mod... I'm not sure which yet. The issue that I've encountered is with the fire at the giant camp outside of Whiterun. It seems to have it's burning effect applied several times over, turning it into the equivelant of a minauture sun that absolutely saps frames. I believe the fire is somehow consistently reigniting itself, as I have tried to extinguish it with frostbite to no success.

I have a plethora of mods running, however, DF is the only one I can think of that really modifies the way fires work. I have a mod that modifies torcehs on the wall, enabling you to take the mfrom their sconce, as well as several mods that improve the fire meshes and distant LODs (one of them makes fires visable at a distance) but I don't think that meshes would effect a script based mod.

If you could give me some ideas as to what might be causing this to happen, I could troubleshoot it within my load order and let you know what I find. I've been around a few other giant camps while testing my game stability, and non of them seem to have this issue.

Thank you for your time, and such a great mod!

Update: I've coc'd to several giant camps. The issue is present in several others, mostly in proximity to Whiterun.

camps with bugged fires:

Bleakwind Basin (super bright)

Secunda's Kiss (very bright)

Stonehill Bluff - only one of the fires here is bugged (one nearest to the camp entrance) and it's not so bright/replicated that it causes crippling slowdown, though it does cut my frames by about 75% the unbugged fire in the camp can be extinguished and reignited. I tried several times to extinguish the bugged fire, but failed until I opened my console and clicked on it to get it's item id, I then turned around to see where it was in relevence to Whiterun, when I turned back the fire was extinguished, but I was unable to reginite it with the flame spell.

Thankfully, this mod was designed well enough that I can enable and disable it without corrupting a save, so I'll keep a save present to monkey with and just leave the file disabled for my main character.

最近の変更はZehAngrySwedeが行いました; 2013年5月23日 6時04分
< >
1-1 / 1 のコメントを表示
Deactivated the mod sue to finding it was causing this bug. Trying to use Tundra Defense and my bade is being built in between the two camps near whiterun, both with bugged fires... Causing a lot of lag and slow loading times.
The author doesn't seem to be fixing it, either. :(
< >
1-1 / 1 のコメントを表示
ページ毎: 15 30 50