ARK: Survival Evolved

ARK: Survival Evolved

Thieves Island
 This topic has been pinned, so it's probably important
TheAlchemist  [developer] May 21, 2017 @ 11:51am
Hi everyone.
So ...a bit of things happened, as they usually do on this update. for one. I had to do an immediate hot fix because some things again did not cook properly even though they did the first time when I did a cook / test.

this NEW update, HOPEFULLY fixes the instant death issue.

Honestly. the first issue with Cunninghams cave was because I deleted the Structure Prevention Zone and didn't even know I did. Because I wasn't working on that area. I didn't test that area. so it went out broken live. Because I screwed up i also built / expanded the entire swamp area...its huge now.

the SECOND because i made all rocks (mostly all) Ground Terrain or Ground. which allows you to build on them. not thinking it would be an issue because most of the rocks are above ground and are ledges and whatnot, i just made them Ground Terrain and went about my business.

In test. nothing odd happened as I flew around the entire island 4x as I always do. in new areas especially. nothing odd.

then I pushed it live. HOLY die instantly. you lose everything. SO i jumped on this AM and started working.

its cooking now. It SHOULD work. I tested it only in PIE as I have to leave now and go to a family function. I will be uploading it remotely via my laptop.

< >
Showing 1-15 of 38 comments
Dad-E-Oh May 21, 2017 @ 1:05pm 
Thank you for your hard work and immediate response to questions. The effort is surely appreciated.
TheAlchemist  [developer] May 21, 2017 @ 1:23pm 
Thank you for playing on my map :)
Cpt. Zeph_UK1 May 21, 2017 @ 11:21pm 
I'm glad you fix the problems, very appreciated.
Thomas May 22, 2017 @ 4:24am 
well done mate we have just started the map on our server
TheAlchemist  [developer] May 22, 2017 @ 9:04am 
YAAAAAAAY please let me know if you find anything, i'm committed to making this map great for you all.
Linda May 22, 2017 @ 9:41am 
well a player got on today the 22nd and he is still disappering without a trace so no clue whats goin on now lol if its fixed or not
billwerth2 May 22, 2017 @ 11:21am 
@Linda. From my testing, it does not appear to be fixed, at least for one area in Cunninghams cave. I'm hoping when TheAlchemist has time, he can take another look at some of the "instant death" areas. One is blocking the only exit to one of my two bases. This pretty much prevents my fiancee from playing at all on the server we are on. I'm teaching her how to play on a different server I play on until this is resolved :steamhappy:
[~SOA~]KI May 22, 2017 @ 3:29pm 
Ever since this update, I can't correct to my server. I tried other servers and had the same issue. Is anyone getting this where you can't connect? It says lost connection every time I tried, rebooted server and did all what can do.
TheAlchemist  [developer] May 22, 2017 @ 4:00pm 
Server issues are not because of my map. I can ASSURE you this. as I do not touch ANYTHING with live or server gaming. EVER.

I can ASSURE you (need to really stress this as i'm tired of reading about issues I have no conrrol over) CONNECTION ISSUES are NOT because of my update.

think about can my update, which never touches server code ever....stop you from connecting to your server?
TheAlchemist  [developer] May 22, 2017 @ 4:01pm 
billwerth2 - TONIGHT. i promise you. I don't want to lose you guys over a dumb bug...let me get crack a lacking on this for you...cunninghams cave is getting the full treatment tonight.
[~SOA~]KI May 22, 2017 @ 4:09pm 
Ok Thanks for the check, I will contact my server provider.
ajm102590 May 22, 2017 @ 8:09pm 
Yeah this is still bugged out. It just fatal crashed the server. Its a shame I was really digging the new areas since I last had this installed.
derekdurrant May 24, 2017 @ 9:45am 
I still have some issues with death areas. Here is one that I found under an archway.
Also there is one on the floating isle above the desert area.
Shadow Carl May 25, 2017 @ 7:54am 
So I think have the same Problem with the deads. I have two positions where become the respawnmenu. But no death message or a dead body to loot. Have a mod where can find my dead body.
So also have no correct position, just approximately.
On the first position I died two times, one with my pteranodon and one only me. The pteranodon is same missing like the corpes. Dino Tracker found nothing.
The first 58 43 and the second 15 24.
TheAlchemist  [developer] May 25, 2017 @ 10:17am 
Pushing a fix SUNDAY May 28th. BUILD 257 broke a LOT of stuff on both my maps. Bear with me everyone, i'm one person and this takes time to track down EVERY issue that is now because of 257.

I've also been sick since tuesday.
< >
Showing 1-15 of 38 comments
Per page: 15 30 50