Arma 3
ExileMod
Issues Joining servers after update Version Mismatch 1.0.41 1.0.4
When joining other servers, and my own server I get the follow error.

I updated my files on the server to what is available on the Exile website, but the version is 1.0.4a

as I can see from comments on the mod, I am not the only one having this issue.

14:08:07 "Installed: 1.0.41 - Server: 1.0.4"
14:08:07 "ExileClient - Error: Wrong server version! (Installed: 1.0.41, Server: 1.0.4)"
Last edited by FBspitty; Aug 29 @ 2:57pm
< >
Showing 1-1 of 1 comments
FBspitty Aug 29 @ 2:59pm 
Applied the new exile.bikey to my server, this is not resolve the issue either.
< >
Showing 1-1 of 1 comments
Per page: 15 30 50