Stellaris

Stellaris

Not enough ratings
Brute-force Mechanical Evolution
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
0.023 MB
Oct 8, 2017 @ 8:15am
Feb 24 @ 1:42am
9 Change Notes ( view )

Subscribe to download
Brute-force Mechanical Evolution

Subscribed
Unsubscribe
Description
This mod will not be developed further. Sry :/

Lets play a game: Every time you read the word "technology" below, you drink!

Adds a tier 2 five times repeatable technology with the following effects:
- Robot/Machine resource output: +3% (up to +15%)
- Robot/Machine maintenance cost: -3% (up to -15%)
- Robot/Machine build speed: +5% (up to +25%)
- Robot/Machine modification points: +1 (up to +5)
- Modify species special project cost: -3% (up to -15%)

Technically the mod adds 2 technologies, one for machine empires and one for regular empires with Robomodding.
(Brute-force Evolution Simulations for machines, Brute-force Design Alterations for robots)
The technology requires the Machine Template System technology to be researched.
This is one of the rarest tier 3 technologies you can get.

HOWEVER: When machine empires get the Synthetic Age ascension perk, or regular empires the Synthetic Evolution ascension perk, the technology will be guaranteed to show up amongst the research options.

BUT: You won't be able to research the 5 levels in a row. If you research one level, you will have to research another technology before being able to research the next. Why? Because Stellaris won't let you research 2 levels of the same technology in a row.

ALSO: You probably see that it is easier to get the technology for machine empires, as they only need 1 level of their ascension path instead of 2. That is because I think it is more appropriate that machines get it esasier, and machines need terraforming technologies to get Machine Worlds.

Lastly, to avoid confusion:
As a regular empire, you don't have to complete the Synthetic Evolution project to increase the chance of getting the technology option. You only need to pick the perk and it will show up the next time you complete an engineering research.

This mod does NOT modify vanilla files.
< >
12 Comments
Iron knight Fe Mar 2 @ 7:10am 
well there must be sumthig rong on my end

but just to be safe did you test the machen empire or the organics with ro bots or both ?

because i was playing an organic with robots spisifcly droids i reserched it 3 times and dident receve any of the bonseses it was supost to give
so i beleve it gave me the tech ro the machen emipire there for macking it null and void or a file changed sume where and the tech is no longer acsholy giving the efect it's sapost to
Argual  [author] Mar 2 @ 6:55am 
Just tested it, they work properly.
Iron knight Fe Mar 2 @ 1:42am 
it cuntly isnt giving the modifacashon ponts corectly reserched 3 levels got nathing for it i think the mods confused and its giving the points for machens to the organics with robots ore vice versa
and even if thats not the case i dident get any of the other benifets ether it was working before the 2.0 update last i checked (1.8) so i think some files have changed
Argual  [author] Feb 24 @ 1:44am 
Updated to 2.0
Argual  [author] Oct 19, 2017 @ 1:17am 
I tested it for both of em. Maybe I misunderstand, but I think you think that the droids and synth tech is supposed to give the mod points. But this is a separate technology.
kgptzac Oct 18, 2017 @ 11:02pm 
I'm playing organic empire with sapient synthetic pops researched. I think each level of the research supposed to give one extra mod point? If that's the case then nope I'm definintely getting those...
Argual  [author] Oct 18, 2017 @ 10:14am 
@alex No, it does not.

@kgptzac It's working for me, is it for robots or machines?
alexforsooth Oct 18, 2017 @ 6:30am 
does this modify the robot traits file?
kgptzac Oct 17, 2017 @ 11:48pm 
I'm not getting the extra modification points after researching :/
davidb11 Oct 17, 2017 @ 10:43am 
Sauron, this should work just fine even if it's not updated to 1.8.2. The warning the game gives you is just in the event something might cause problems, not that it will.
There's a very small chance of mods breaking between 1.8.0 and 1.8.2.
There's a great chance if the mod is from version 1.2.5 of it breaking. :)