The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Niflheim - House of the Dark Mists
< >
Komentarzy: 252
IrishJonny13 21 października 2017 o 22:01 
Community Niflheim -: Does anyone out there have a suggestion for triggering the quest dialogue options from Raga Del Andul in order to start the quest inside Niflheim. I get conversation from Raga the ghost falmer, just not the triggering of the quest because he doesn't give me the necessary dialogue options.. help !! Thanx.
IrishJonny13 19 września 2017 o 18:46 
hellcat5 -: My prayers and love to you. I wish I had met you in life. I shall keep you in my thoughts and prayers and hope that you will get better not only for the benefit of Katmandu and all those who need online sentinels like yourself but also for strangers to your life like myself who are in awe of your work and dedication. Please stay strong. Please get better. God Bless you..
hellcat5  [autor] 19 września 2017 o 15:22 
Since I created this, I've had two strokes and I live in a nursing home. I'm not in position to do anything about this right now. I thought I responded to you before, but the post isn't there.
IrishJonny13 19 września 2017 o 14:14 
hellcat5 -: I actually get conversation from Raga Del Andul but no dialogue options from him for me to start the quest inside Niflheim. Please hellcat5, help.. !!
IrishJonny13 17 września 2017 o 1:59 
hellcat5 -: I noticed on some walkthroughs of Niflheim on Youtube that Raga Del Andul is actually in the area with the two Centurions on either side which is past the second door of the Foyer. As I enter ther Foyer from Blackreach which I suppose you'd call the entryway Raga Del Andul is right there.. could this be my problem.. isn't he supposed to appear as I enter the second door with the two Centurions ?? I tried player.placeatme xxxx but that didn't work. I used the console to get Raga's ID code but I suppose you can't do that. Help !! - Thanks hellcat5.
IrishJonny13 17 września 2017 o 0:40 
hellcat5 -: Great job on Niflheim. I'm just now enjoying it and I suppose I'm half-way through but I need your help.. When I actually enter Niflheim and meet Raga Del Andul, he greets me but that's it. No update or quest start and no lexicon.. ?? - Help !! I know you must have moved on, but I'm just starting your Mod now and would like to continue through it. Thank you !!
geigda 19 lutego 2017 o 9:24 
Perfect for my Ancient Nordic Run i'm Planning.
hellcat5  [autor] 7 lipca 2016 o 22:43 
You have to be level 25 to deal with the monsters that lurk within niflheim. otherwise, they would most certainly slaughter you.
geekyoldiva 9 maja 2016 o 8:51 
Really good fun, though a few too many pesky locks to pick and I think the main quest in Niflheim would have been easier without my follower, but hey, I loved it.
angelapuckett80 29 lipca 2015 o 22:45 
Why do I have to be level 25?:steamfacepalm:
lennieandkate 16 czerwca 2015 o 13:26 
Please give me a hint! I have activated the sigils and placed the lexicon in its receptacle, but the quest marker is still pointing at it and I can't interact with it at all. I get the message "You must activate the sigils and have the lexicon to open the seals", but I've done that.I've checked every chest, found the armour (very nice armour btw), taken out and replaced all the sigils and whacked all the dremora, nothing. The stairs have closed up behind me so I can't get out. I would hate to have to give up now, I've really enjoyed this mod.
lennieandkate 16 czerwca 2015 o 9:56 
Hmmmm....well, I will have to figure it out, because I have the little burning Falmer fella following me around until I do. He's no trouble, but he does look so out of place in, say, Candlehearth Hall. It's very interesting, the way you've explored the question of what happened to the Falmer, why they did what they did; Skyrim really left that hanging, and it's one of the most powerful story motifs imo. Thanks for getting back to me, I look forward to the upgrade :)
hellcat5  [autor] 16 czerwca 2015 o 2:08 
@lennieandkate yes, the only entrance to niflheim is through blackreach. The doors that lock you in do so for a reason. figure out what the reason is, and you won't get locked in for long ;) I'm planning to revisit this mod in the next few months to upgrade it, and re-familiarize myself with the CK for FO4.
lennieandkate 16 czerwca 2015 o 1:28 
Excellent mod so far, really enjoying the mass dwemer construct fights. However, it's gone a bit weird for me; I found an entrance to Niflheim in Blackreach, so I entered and activated 2 of the shrines, or torture machines or whatever, but can't get right through, There are doors which require keys, but no keys that I can find, and other rooms that just flat-put lock me in when I activate the machines. I came back out to try to find Niflheim from Skyrim, near to Mor Wotsit, and checked the map location online, but it's not there. Do I have to go back to Blackreach?
G20 9 października 2014 o 15:50 
F&R ;)
I added this to a collection a while back and thought you might like to know ;)
With compliments.
You might like to lend your thumb there too ;)
ElementalTiger 16 maja 2014 o 16:39 
do u need any dlc?
my name is chef 7 stycznia 2014 o 6:21 
Milfheim hihi
hellcat5  [autor] 22 grudnia 2013 o 9:13 
@sarojz - I'm currently finishing up a project for 1618 studios. Our game is due out soon. I've got one more mod to finish up after that, then I'll finish the update to Niflheim. :) I should have it out sometime in january. Thanks for your patience.
sarojz 22 grudnia 2013 o 4:26 
Any news on the upcoming update? I've finished playing through the mod...,I think and really enjoyed it however I can't seem to locate the very nice looking ruins shown in the first images above. I've followed all the hints in the initial letter from Calcemo and looked all over the cavern location but no joy. Also I would love to get in that large room where all the crab robots are to have a little fun but again I can't seem to find a way in. Can you help me out hear? I'd like to completely finish this great mod but these few items are hanging me up. Thanks in advance.
sarojz 16 października 2013 o 22:46 
Thanks for the reply hellcat5. I neglected to mention that I'm having no issues with the mod except for that one quest marker I mentioned and yes even though BOSS erroneously has your mod marked as obsolete then incorrectly advises it to be replaced an unrelated one I can and have been able to play through just fine so far. Thanks for a great quality mod and your continued support, you get a big thumbs up from Me!!!
hellcat5  [autor] 16 października 2013 o 14:36 
@sarojz - I anticipate that you can run this mod without having boss complain about it. I didn't write BOSS, I have nothing to do with boss's files, or it's association with Niflheim. To note, I am working on releasing an update for Niflheim, probably in Late december or first quarter of 2014. Thanks for your interest in Niflheim!
sarojz 16 października 2013 o 12:33 
Oh btw,

I use BOSS for managing my modss and loads orders, it's reporting your mod is "Obsolete" and should be replaced by another mod named (Forfeoranna Heim). This mod doesn't appear to have any association with yours at all. I find it very odd really, here's the link on Nexus for the other mod.

Hope you can get it worked out, cheers!
sarojz 16 października 2013 o 12:27 
Located the key in Bleakreach put when I went to find and enter Niflheim itself the quest marker points to Bleakwind Basin the Giant Camp. So per Calcemo's letter I should be looking "east" of Markarth and "West" of both The Mor Khazgur Ord Strong hold and Solitude. Can't seem to locate the city as a result. Other's are apparently having a similar issue as I, you indicate the entrance is back in Black Reach. So I'm heading back to the beginning. I'll try to move the mod to the top of the load order like you suggested in hopes I will bypass some of the aforementioned issues.
hellcat5  [autor] 2 października 2013 o 13:42 
@sarojz - yes, I'm working on the update.
sarojz 2 października 2013 o 2:28 
I hope you are still planning to update this great mod as I look forward to some of the aforementioned and promised upgrades. I've installed in your mod and I've begun to play through the beginning. Will let you know if i run into any issues previously reported by other Steam players.
SuliemaN 31 sierpnia 2013 o 14:13 
Где найти Лексикон?
Where to find the Lexicon?
pjp1234 13 sierpnia 2013 o 8:29 
So we should come back from time-to-time looking for a recent update (currently, the last update was Aug 22, 2012)? My sense is it will be worth the wait. Again, "Thanks!"
hellcat5  [autor] 12 sierpnia 2013 o 21:24 
@pjp1234 - np :) I'm planning many revisions based upon feedback from comments left here. If you want to have an idea of what I'm working on, read comments :) I consider everything.
pjp1234 12 sierpnia 2013 o 21:00 
So, the rest of this quest takes place in Niflheim? Quest markers don't help if I can't walk through the wall it points to (Ha!). At this point there are 4, maybe 5 locked doors requiring keys, keys I don't have and can't find. The only area that I want to visit is the floor where 10,000 spiders lurk but one can't simply jump down there. Yes? Should I be able to get down there? Sorry for all the dialog...
hellcat5  [autor] 12 sierpnia 2013 o 20:15 
@pjp1234 - The rooms with the sigil stones is a puzzle. you should have a quest marker that takes you where you need to go.
pjp1234 12 sierpnia 2013 o 16:08 
Bingo! Thank you for the timely help.
hellcat5  [autor] 12 sierpnia 2013 o 11:34 
@pjp1234 - I'm sorry, those are issues that I accidentally left unresolved when I made this compatible with dawnguard. I'm working on an update. You'll find the entrance to Niflheim down in blackreach, next to the aftand surface lift.
pjp1234 11 sierpnia 2013 o 23:30 
After reading Calcelmo's letter I see the map marker is apears just outside Fort Dunstad, but there's nothng there!

And if I follow my HUD arrow it takes me to Ralbthar!

And finally, Calcelmo's letter hints about a location o/s Markarth. What's up?

Can you give me some guidance on starting? Thanks in advance!
Chaz 25 lipca 2013 o 3:57 
Getting back to basics, anyone who has not tried this Mod yet should try it. Some pretty good work went into this and also has voice acting. :falkwreath:
hellcat5  [autor] 1 czerwca 2013 o 3:51 
yeap. I'll have all that fixed. and the armor is in between one of the centurion statue's legs.
undeadbydawn 1 czerwca 2013 o 2:34 
Ok, so I gave in and played through the mod again. Other than the few bugs mentioned here it worked as well as I remembered, and I found a lot of things I'd missed last time.
Regarding the Hidden Armour: I found it via console. I will reveal the search term only if the dev doesn't object.

Less fortunately, I have no idea where it is physically. The texture suffers the same nasty pixelated effect as the Falmer ghosts and it's clearly designed for mages.
I'm going to assume helcat5 has plans for that too.

The Ghost ring is my single favourite item in Skyrim, ever. Just sayin'.
hellcat5  [autor] 31 maja 2013 o 23:06 
@undeadbydawn - ty :)
undeadbydawn 31 maja 2013 o 4:39 
Oh, wow. This is the mod that I thought "Much Ado About Snow Elves" was. I just played through Much Ado again, and wondered why it was missing all the cool stuff. Now I know..
So I'm very happy this is about to be updated, since it's probably the best quest mod I've ever played.
I will wait for the update before I play it again. Thank you, hellcat5.
BrenTenkage 27 kwietnia 2013 o 18:46 
hellcat5  [autor] 27 kwietnia 2013 o 18:46 
@BrenTenkage - yes :)
Riot BlitzCrank 27 kwietnia 2013 o 18:39 
oo cool
BrenTenkage 27 kwietnia 2013 o 18:39 
Good, so you will fix the quest markers?
hellcat5  [autor] 27 kwietnia 2013 o 17:51 
@willwoods98 - Thanks! I'm going to update it soon! new quests and refinement. if you use it as a house, you won't lose anything after update.
Riot BlitzCrank 27 kwietnia 2013 o 17:15 
just played this and loved it grate mod
BrenTenkage 19 kwietnia 2013 o 21:33 
can't wait
hellcat5  [autor] 19 kwietnia 2013 o 20:40 
@Bren. yeap. working on a huge update for this mod including new quests.
BrenTenkage 19 kwietnia 2013 o 19:48 
So yeah, gonna fix the crazy quest markers, or at put up a picture of where the key to get into the Dungeon is, just saying
christine13black 28 marca 2013 o 22:22 
and i forgot to mention the quest markers,although i'm sure you're planning on fixing i need to tell it was crazy,the log said barthamz or whatever though i should go to blackreach,small thing but regardless.
christine13black 28 marca 2013 o 22:18 
I actually managed to finish it as far as i can tell.inside there were no issues at all and it went really smoothly.the way there was really tough kept was good,though i have to tell that the big ones made it pretty boring,took forever to kill and i have my gang with me even.not too happy with the rings,too much cheating but it's my choice to use or not so no biggie there,although it was curious that even though u gave those rings the place was full or potions.the golum guy was really well made i loved it.overall it was a very good effort on your part and it was worth the frustration.
once again thank you
hellcat5  [autor] 28 marca 2013 o 21:27 
@christine13black - none of the mods I use don't work with this. If you want to hold off, I'm going to update soon anyways with a ton of new features.