ARK: Survival Evolved

ARK: Survival Evolved

APS: ARK Postal Service [Discontinued]
< >
206 Comments
Master Obelawe Jul 18 @ 10:03am 
how to set admin please i do not get it

(setadminicon must be True for Admin functions! cheat setadminicon true)
lastspartacus Feb 18 @ 8:15pm 
This was the most amazing mod for our RP experience on my server, thank you for maintaining it while you did, it was truly phenomenal.
Mc.Marc Feb 14 @ 3:57pm 
So... it is discontinued, but is it still safe to use?
Engraverwilliam Jan 5 @ 5:19pm 
Yes I saw after i posted :-) Apologies.
SiX Jan 3 @ 10:32pm 
Sad to hear that you discontinued this mod: I hope all is well, and that you might enjoy future endeavors! thanks for the mod anyway!
jslay  [author] Jan 3 @ 9:06pm 
Not to mention it has been open source since day 1 of release in June 2016.
`(-_-)´ Dec 17, 2017 @ 11:29am 
They did... - so thanks a lot
Engraverwilliam Dec 15, 2017 @ 11:42am 
discontinued??! Well damn. at least put your your code some someone else can pick it up ...damn
SiX Nov 11, 2017 @ 3:19am 
I'd love the item-shipping stuff :)
nEus Oct 30, 2017 @ 3:21am 
Hi guys, great job ! have you implemented the Item shipping feature yet ? this could be the greatest mod of all time for many servers ! :)
graig.warder Oct 14, 2017 @ 6:32am 
Looks good, but to be really useful for us, it would be necessary to have the option to send at least one item with mail. Will watch the mod and test, when this is implemented.
Zera_Fox Oct 7, 2017 @ 9:14pm 
@Kroket
It looks nice...
Kroket Oct 6, 2017 @ 5:55am 
WHAT"S THE DINO FOR!???!!
Zera_Fox Oct 3, 2017 @ 4:34pm 
There any update news on the cross-server mail function?
crow69general Oct 2, 2017 @ 3:18pm 
Yes it needs send items. Thanks for the mod its much needed.
Aurahead Sep 22, 2017 @ 4:02am 
Would be cool to be able to send items :D
Prawps Sep 15, 2017 @ 10:56am 
Any update on sending items? We could really use this for our community of traders. Thanks!
atahalie Sep 13, 2017 @ 7:35am 
both in fact.
and I've made more tests.
what happens : when you write a mail with for example "Salut les Survivants de l'Extrême" at the time it is send it becomes : "SALUT LES SURVIVANTS DE L ETR ME".
so first : special font disapear and second the space of the mail is full, so many time the end of a mail disappears...
Engraverwilliam Sep 11, 2017 @ 8:31am 
is this mailbox tribe or individual?
atahalie Sep 5, 2017 @ 12:59am 
Hi.
I run a french server, not open to public yet because I can't make your mod works (the way I thought I could), and IT IS the "incourtournable" mod on my server. I mean I want to use it as THE "moyen de communiquer" with the players; like posting the "charte du serveur", the rules, ect...
So, I have letters on my PC that I copy on the mail of APS, in game. They are quite long actually, but fit in the number of characters allowed.
Every time I try to send one copy of one letter, the game crashes, just for me (connection lost with the server), not the others players. When I connect myself to the game : the mail haven't been delivered.
I really think it's because of the é,è,à,ù,ë, ê.
My mother tongue cannot be written without those specials... Can you do something about it. PLEASE :)
Clyde Aug 27, 2017 @ 3:37am 
can this be used on a normal server for pve
SafeString Aug 10, 2017 @ 7:03am 
@It would seem that the delay is not working properly. I send mail to letter Box A from letter Box B and it seems like letter box A cannot receive mail again till server restart.
SafeString Aug 9, 2017 @ 2:00pm 
@Mezzo Thanks man
Mezzo  [author] Aug 9, 2017 @ 7:09am 
The spam delay needs to be set to something greater than 0, else it should use the default of 60 seconds.
I'll have a look if there's something that could go wrong but try something like a spam delay of 1 or 2 seconds in the meanwhile.
SafeString Aug 9, 2017 @ 3:51am 
It seems to go off after 10 mins but really that is to long
SafeString Aug 9, 2017 @ 3:34am 
So I have a problem it seems that the server keeps showing an image of a clock next to the address. I set the spam delay to 0 so it cannot be that.can anyone help? this is a image of what i see https://gyazo.com/507c9d0813d1b5b2c24bb0aacc59c1a9
jslay  [author] Aug 6, 2017 @ 2:37pm 
That’s called email. :)


It is an ARK Federal offense to open other peoples mail.
Kyrzos Aug 6, 2017 @ 7:56am 
can we send a personal message to one people and the tribe can't see the message ?
[HDF]Sirbungee Aug 5, 2017 @ 9:56am 
Thought ask a you question can you say when cluster Ark Postal Cluster could be used or how much been done so far im big fan of your work. My server is clusterd so just be nice have not to keep going to other servers tell whats Happening, Thank you if you can answer if not thats ok. Just curious
atahalie Aug 1, 2017 @ 3:29am 
hi mister mezzo. I use APS on ragnarok.
I want to change the welcome message of the mailbox, but i'm so bad, it doesn't work.
the command lines in the gus stays at reboot, but the message is not delivered at all when i place the mailbox....
Mezzo  [author] Jul 15, 2017 @ 10:32am 
Hey! Just a heads up: Testing against latest ARK version today. Going to push APS update tomorrow if no issues come up!
jslay  [author] Jul 1, 2017 @ 10:51pm 
Admin mail box, send to all, spam protection, and address book icons are coming back in shortly.

Updated screenshots and description to match the newer version will come soon as well.

API/Cross ARK mail is being held off until we can get a more refined version of this new iteration complete.
[TNV] Maestro Yoda Jun 29, 2017 @ 3:24pm 
i can't change the address name
🅼🅴🆂🅷🅺🆈 Jun 26, 2017 @ 6:11am 
Thank you!
Mezzo  [author] Jun 26, 2017 @ 5:28am 
@Meshky I think i know what's going on there. Those are probably mailboxes from players that later on joined a tribe and we might have an issue with updating the tribe name for those.
I'll have a look. Thanks for reporting!
🅼🅴🆂🅷🅺🆈 Jun 24, 2017 @ 6:57pm 
What are these [i.imgur.com] and how can I get rid of them!? they don't belong to anyone on the server!

Mavin Jun 14, 2017 @ 1:07pm 
Hey! Thank you very much for pushing out the hotfix. Seems to have fixed the issue and we are back to sending mail like crazy, thanks again.
Mezzo  [author] Jun 14, 2017 @ 10:41am 
Pushed a hotifx. Mailboxes should now work again!
Mezzo  [author] Jun 14, 2017 @ 8:49am 
Looks like we've made a mistake while merging changes :(
Sorry about that, fix is gonna be pushed today!
Thanks for reporting!
Mavin Jun 13, 2017 @ 4:00pm 
Just added the mod to the server again, multiple people with mailboxes down and no available addresses show up. Didn't have this issue before, am I missing something?
NickoLavigne Jun 13, 2017 @ 10:36am 
Thank you very much!
jslay  [author] Jun 13, 2017 @ 9:16am 
No. And the update is out.
NickoLavigne Jun 12, 2017 @ 11:03am 
Is it possible for you to put the older version of the mod until you fix this version?
DarthHeidi Jun 11, 2017 @ 6:54am 
Any update on when this could be fixed? We really wanted to use this mod, but are removing it for now as no one can use it without crashing. Hopefully a fix will come soon and we can use it again.
eTch May 30, 2017 @ 12:15am 
@jslay
Thank u much and take ur time.
Reporting: Crash seems to occur as soon as I left-click in the actual letter on the "To:" tab. Crashed once while answering to a letter. Used "Replay" and at mid of typing, no special inputs, just letters and ,.
Same behaviour as t.tv reported after crash: cant use the "Send Mail" or open any letter. After Ark restart still bugged, sys restart sets it back to working again.
Good Luck ;)
Murkablo May 27, 2017 @ 2:10pm 
it possible to rename our addresses?
jslay  [author] May 26, 2017 @ 10:33am 
Digging into it extensively this weekend. Hang in there.
eTch May 25, 2017 @ 10:42am 
same for me, as soon as i try to enter the "to:" i get fatal error crash
Vladzin May 23, 2017 @ 7:08am 
Hello the mailbox does crash when you put his address or when you write a mail thank you to settle his :)
Loading... May 19, 2017 @ 5:57pm 
Anyone have any kind of answer on this?