ARK: Survival Evolved

ARK: Survival Evolved

Ark Steampunk Mod
< >
800 Comments
iSpeZz  [author] Nov 20 @ 12:06am 
You need to figure out urself what mods are causing the issue because no one not even on my discord are reporting any problems like that
iSpeZz  [author] Nov 20 @ 12:05am 
I still have idea no one else has the problem and ifnur running a lot of mod that's why I need to figure that out on ur own
mythos Nov 19 @ 10:54pm 
dear iSpeZz

are screen freeze and we kicked out of the game
or most close the hole pc
are there other mods tht your mod don't working with

my kind regards
iSpeZz  [author] Nov 19 @ 9:18pm 
Ride it and press F
Marbles24 Nov 19 @ 8:26pm 
I got the airship but, how do you put in fuel? I kept trying to put it in its inventory while riding it but i cant access inventory. Can you help me please?
iSpeZz  [author] Nov 19 @ 6:01am 
I have no idea what ur saying @mythos
gonzo89er Nov 19 @ 5:54am 
How tough is the airship. what creatures can or cannot damage the airship and can rockets? also building on the bottom deck of the airship is super cool just watch out for a flying creature it can destroy stuff from under the airship
iSpeZz  [author] Nov 18 @ 4:29pm 
I have. I idea what u mean u get stuck
mythos Nov 18 @ 11:00am 
dear iSpeZz

how match i love your mod i stop using it on my server we stil keep getting stuck wen we go in to the forces and construction yard i love what you did with the airship i really do but it isn't fun if we getting stuck

sorry for this

my kind regards from

my hole team
Teck Nov 16 @ 6:55pm 
suggestion add triangle ramps
iSpeZz  [author] Nov 16 @ 1:12pm 
thats because its linked ot the ark items and those items are only enable during christmas time only
softeyes Nov 16 @ 12:34pm 
hmm doesn't make sense to me, is it possible there are two steampunk mods? this one shows the making of christmas presents and when you open the presents there are things to place but none of them place. trees, presents, stockings, snowmen
Daadii Nov 16 @ 2:57am 
Very good mod ;)
|~OBS3SS1ON~| Nov 15 @ 10:14pm 
can u craft a machine to craft element?
iSpeZz  [author] Nov 15 @ 8:45pm 
Dunno since I don't have Christmas stocking in the mod
softeyes Nov 15 @ 8:36pm 
I absolutely love this mod. Can't wait to try out the armor. But....why won't my Christmas Stockings place?
Steel Nov 15 @ 12:32pm 
Absolutely awesome mod as per usual iSpeZz, Appreciate it!

We use this as a centerpiece over at the [A1] Cluster, Anyone who wants to come chill with use we are super welcoming!

https://discord.gg/srRjA9Y
http://steamcommunity.com/groups/arkone
SurroGate2 Nov 15 @ 7:59am 
Nice mod and it`s cool for crafting.
Teck Nov 7 @ 12:58pm 
wellllllllll it seems that loading steampunk before advanced rafts solves that problem
iSpeZz  [author] Nov 7 @ 11:35am 
Something is ramaping the resouces try using my mod alone and u will see it works fine
Teck Nov 7 @ 7:48am 
no stack mod just steampunk , s+, bridges, reusable items and advanced rafts
iSpeZz  [author] Nov 7 @ 6:27am 
@teck if ur using a stack mod it wont work
Loki Incarnate Nov 7 @ 6:20am 
Does this work issue free with S+?
Teck Nov 7 @ 6:17am 
the coal powered stove wont cook fish
iSpeZz  [author] Nov 5 @ 9:30pm 
Something is altering the stacks because if I run my mod alone it cooks it just fine
Paul Nov 5 @ 8:42pm 
no stack mods i got cement mixer, blueprint crafter, structurer plus (s+), lc cooler, oyster bed mod 2.0 and Ark Steampunk Mod
iSpeZz  [author] Nov 5 @ 8:33pm 
Don't use stack mods @paul
Paul Nov 5 @ 8:24pm 
I think there's a bug with the coal powered stove. It doesn't cook raw mutton and it causes the game to crash.
Thakard Nov 5 @ 7:07pm 
@iSpeZz Is there a way to lower the speed of the hot air ballon? I don't know if there is an ini setting for it or not. Would love to have it at about 25-50% the speed.
iSpeZz  [author] Nov 5 @ 5:40pm 
U remove the steam from the press and put in the incubator lol
Pikel Nov 5 @ 5:25pm 
@Teck thx you =)
Teck Nov 5 @ 3:49pm 
incubator wont incubate egg placed inside. steam powered yes but how do i connect to press?
@pikel one for each member
Pikel Nov 5 @ 3:18pm 
is the Steam cryo chamber for whole tribe or have to have one for each person ?
BIg Bad Dan Nov 4 @ 4:52am 
I've put 3 barrels In its inventory it says no fuel x3
MustardTheShoveler Nov 4 @ 12:01am 
nvm figured that out, so everything has to be plugged into something specific.
MustardTheShoveler Nov 3 @ 11:50pm 
ty @Kham i got that working, i had the generator on the wrong side of the press. but now im having trouble with getting the power recycler powered, i tried running copper wires from the generator to the recycler but no luck.
Kham Nov 3 @ 7:51pm 
@Kkat and MustardTheShoveler build a Steam Powered Press and the coil generator then attaches to that. You put water into the press, usually a single glass jar worth, use it in the press and it'll start to generate steam. Once it's got at least one 'steam' item in it, the coil generator will start spining and you can use it for power.
MustardTheShoveler Nov 3 @ 7:40pm 
having same problem as Kkat how do i get the coil generator running?
iSpeZz  [author] Nov 3 @ 7:34pm 
yes ur are mount/ride and airship then press F and put the oil barrels in the inventory u can only access the inventory with ur riding the airship
BIg Bad Dan Nov 3 @ 7:05pm 
Playing on a mates private server .i made an airship. Can't get it to fuel. I've put oil barrels in it but it just says 0% x3. What am I doing wrong. Do I have to fill the barrels up. If so how ive tried everything.
iSpeZz  [author] Nov 2 @ 2:00pm 
yeah that feature was adding a while back but if u didnt know about u wont know
Kham Nov 2 @ 1:53pm 
@IsaRat ༼ つ ◕_◕ ༽つ Hahaha. Most people seem to not know about that function, I think WC should just add control hints when building to let people know these options exist. :)
@Kham Im gonna kiss you after my face heals from the massive facepalm I just did. Thank you <3
Kham Nov 2 @ 12:58pm 
@IsaRat ༼ つ ◕_◕ ༽つ Q only cycles snap points, use E to rotate things.
Im trying to make a "round" platforum using settelers foundiations and triangulars, but It only wants to make half the cirkle because the upper part, the cornes are pointing the entirely wrong way. q dont help to rotate, anyone who knows how to work aorund it?
Kkat Nov 1 @ 11:21pm 
Is there a Copper Generator that I'm missing? And would a screenshot showing a lack of inventory option help? Does the Steam Powered Coil Generator need to be build in a specific area or connected to something else to work?
iSpeZz  [author] Nov 1 @ 10:19pm 
@vendon not sure has never been reported as causing crashes or issue it should crash it might be u have some custom setting causing issues or a mod u will have to troublr shootnur server and see what's causing it cause a lot of ppl use the hot airballoon with no issues
Kkat Nov 1 @ 10:18pm 
I'm sure this is a silly question, but I just built a Steam Powered Coil Generator in the hopes that I could power things with it. (I couldn't find a "Copper Generator" among my Engrams.) How do you turn the generator on? I cannot access an inventory.
iSpeZz  [author] Nov 1 @ 10:17pm 
Might be using a dino mod that changes ur villa trikes files meaning ur using a no stackable mod @garglesnot
Garglesnot Nov 1 @ 9:04pm 
I am having issue with the Dino Magnetic Generator. It will not latch a Trike even though i have a few around and one on it. It just says "Trike Dino Needed to Start". Anyone else get this or know a fix?