The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Here There Be Monsters: Call of Cthulhu
< >
951 条留言
Araanim  [作者] 4月18日下午1:54 
I think the problem is that when he dies, it disables all of the random tentacles, disables the little cthuloids, changes the weather, and advances the quest all at the same time. I might be able to time them out in the script so they don't all happen as once; that might help
Lord_Jim_Baqueel 4月18日上午11:10 
i imagined it would be, fair few things going on! but no worries will give it a go lower settings and then if not maybe just advance the quest along as i did kill him but it crashed before i could save!
Araanim  [作者] 4月18日上午10:53 
@Lord_Jim Yeah the final battle is a bit resource-heavy. Try turning your settings down a bit and making sure nothing else is running. It's a lot for the game to handle, and I'm sure I didn't optimize things particularly well. I'm trying to clean things up but I haven't gotten that far yet.
Lord_Jim_Baqueel 4月17日上午10:00 
Everytime i get to killing/attempting to kill Cthulhu game just dies, has happened a few times and i imagine this is the last part to all of the quests so guitted about this! Any similar issues/resolutions for this? Besides this issue gotta give you full credit this mod and its quests are very well thought out and really enjoyable! Ps. have tried leaving quest as it is and going off to do other things but the guy who wrote the necronomium follows me and brings worms everywhere!!
Araanim  [作者] 4月16日上午9:10 
@The Triumph of Rome Call of Cthulhu is a direct sequel to the Here There Be Monsters mod and will not begin until you have finished the quests "Here There Be Monsters" and "Hunter of Monsters". Sign of Cipactli is a standalone story that will begin after you have defeated the crab Karkinos (the first monster in "Hunter of Monsters"). You can complete it at any time; it has no bearing on Call of Cthulhu, except for the fact that you will need to talk to the Hunter, and he disappears for a bit at the start of Call of Cthulhu.

All new episodes (if I ever get that far) will be this way: independent stories that can be completed separate from Call of Cthulhu.
The Triumph of Rome 4月16日上午8:01 
So do you have to complete the Here there be Monsters quest first, then this, and then Call of Cthulhu? Otherwise you can't activate this quest without completing the first one?
Leumunidslist 4月9日下午7:11 
Umm, I cannot get back to skyrim. It points to the hunter but he says nothing diffrent.
Leumunidslist 4月9日下午5:59 
I got it fixed up. She kept repeating so I just went for them myself. Thanks for responding though
Araanim  [作者] 4月9日上午10:46 
@Leumunidslist Did she talk to you about the cultists? If so, now you just have to find the Cultists.
Leumunidslist 4月8日下午6:30 
Ok, the people found me. Now when the leader talks to me, telling me to join her. The normal "you hunt daedra" and other basic options come up. When I exit the conversation. She follows me and keeps telling me she needs my steel, but again, the normal 3 conversation options pop up. Can someone help
Leumunidslist 4月8日下午6:05 
I cannot find the person I need to in the swamps
Hi I'm Everybody's Dad! 3月31日下午12:01 
I ended up doing eveything out of order, starting the series of quests finding the hunter first, now i'm confused. also i killed the hunter because he wouldn't stop following me. Did i mess up by killing him?
A NON BINARY GENDER 3月24日上午9:58 
can someone give me a spawn list so i can spawn them
Evilguard 3月20日下午1:14 
no i meant him, but i see what's wrong now. Thanks !
Araanim  [作者] 3月20日上午5:27 
@Nurieon There should be a book beside the Yellow King that will take you back. Or you can brave the Vale of Pnath in Inganok; that will take you back.

@Evilguard You killed Obed Marsh when you saved the Hunter. Do you mean the Priest from Innsmouth (Asenath Moslin)?
nurieon 3月19日下午10:33 
it just has a quest marker at the hunter and he has no non follower dialouge
nurieon 3月19日下午10:17 
how do i get out of the plataeu of leng???
Evilguard 3月19日上午10:31 
i have finished everything (the quest from call of chtullhu and the quest with tiamat) but obed marsh is still talking the same way he talked when i first met him (when he send me to chtullhu) so i was wondering if there is anything more about him or not.
Araanim  [作者] 3月19日上午5:43 
@Evilguard Obed Marsh? Obed Marsh should be dead? Where in the quest are you?
Evilguard 3月18日下午4:20 
loved your mod, but Obed Marsh still is in essential and talk like we first met after the quest done, is there anything more about him ? or i can just kill it using mods ?
Araanim  [作者] 3月16日上午5:32 
Ah, he was supposed to be pretty tough. I think the book says the west coast of Solstheim, but I didn't want to be more specific than that. Just start in Raven Rock and keep following the beach. He's in the water so you'll obviously have to swim a bit. Good luck!
OnlyThePie 3月15日下午2:01 
No worries. I'm having a lot of difficulty findign the Giant Crab (Skar?). I've looked everywhere
Araanim  [作者] 3月15日上午6:45 
@OnlyThePie OOPS!!! I got my directions mixed up. Sorry about that!
OnlyThePie 3月14日下午2:01 
For those wondering, the morthal swamp people are north north-WEST of the Fort Snowhawk, not East of the Apprentice stone. Trust me, I spetn half an hour looking.
ebonbane24 2月26日下午7:13 
its ok
Shahrazad the Listener 2月26日下午2:34 
@ebonbane24 No I do not (and sorry it took so long to get back to you; I switched to SE for a while.)
Araanim  [作者] 2月20日上午11:50 
@SuperbRump Either start at the Apprentice Stone and go East-Northeast, or start at the Dainty Sload and go due south across the water. It's in that area. There's supposed to be a pointer that points you there after you meet the posse (that should be fixed in the next update).
SuperbRump 2月19日下午2:50 
I know the kidnapper's in Morthal are by fort Snowhawk, but which direction from fort snowhawk do i go to find them. I am having trouble, and the posse leader doesn't point me in any direction,
Klinsk 1月19日下午6:31 
I can't use this mod in Wrye Bash when I download it from Nexus because it merges too many records into leveled lists when creating a bashed patch. Unless someone knows how to split an overloaded list into two parts, I'm stuck (and no I don't wanna remove mods). I subscribed this file and installed/activated it in the Skyrim launcher, I'll see if this works.
espenlandusmc 1月15日上午10:19 
what is the race?
Bin Man 1月15日上午8:22 
yes you're right, I figured that out and fixed it without going back to a save by spawning another "the hunter" (the normal one) and the dialogue was there which ended the quest. It's a pretty easy workaround it's just that finding the ID for the hunter was confusing
Araanim  [作者] 1月15日上午7:55 
@Bin Man I think you went about it all wrong. The Hunter when he's in the cage is actually a separate NPC than the one that lives on the chaoskampf. When you free the hunter the prisoner version stays there until you return to the ship and talk to the non-prisoner version, then the prisoner version disappears. That's why he says "meet me at the ship"; he wasn't supposed to actually travel there with you. You might want to redo things from a previous save so that nothing gets messed up when you continue on. The prisoner version should disappear the moment you set foot on the chaoskampf.
Bin Man 1月15日上午6:04 
welp after scrolling though your misleading comments I fixed it.
to find hunter's ID type in the console ( help "the hunter" ) this will give you the ID: 11003e42 which I used player.placeatme comment to send him into the arcanium so I could start the "I'm back" dialogue. This should work for all dialogues with him throughout the quest and onto the shadow over innsmouth quest. Although the hunter is indeed back there is still the cage with naked hunter so I'll just stay away from him...
Bin Man 1月15日上午5:35 
ok I know how to fix it all I need is the hunter's ID
Bin Man 1月15日上午2:36 
I'd consider restarting the whole quest because it was fun anyway
Bin Man 1月15日上午2:34 
So I console hacked my way through call of cthulhu because the hunter just does not want to leave his cage in the swamps north of morthal. I looked through here and the only way to fix it would have to reload a save and delete my progress which I didn't want to do, so I used the console to skip all the hunter quest objectives. But now that I'm at the final objective to talk to the hunter I cannot move onto the next quest, only complete the quest through the console and not move on to the next. Is there any way at all to summon a new hunter or fix him so he leaves the cage that will make my day.
fwi: the hunter is stuck at the part where I'm to kill Obed Marsh and take the statue which I had done numerous times still with no result, all he does is groan and tell me to take the statue...
Inoza 1月6日下午6:00 
how do i start this quest? what letter do i get and how?
Araanim  [作者] 1月5日下午2:06 
Tiamat is an ancient Babylonian fertility goddess, said to be the mother of monsters, popularized by D&D as a five-headed dragon.
mr.seanward 1月5日下午1:27 
In the description, it says something about Tiamat. Isn't Tiamat a Neverwinter character?
Son of Sparda 2017年12月18日上午1:28 
Finished. Good mod, asside from the game crash bugs and quest inconsistancies in some points i loved it. since i downloaded it on the nexus, i'll endorse.
Araanim  [作者] 2017年12月17日下午5:51 
@Sparda

There's two larger islands (sort of stadium-like) with a Lurker and a ton of eggs in each. Focus on one of those...
Son of Sparda 2017年12月17日下午4:01 
kidnapers can be found around fort snowhawk for thoes who are having trouble, im struggling a bit myself in trying to escape r'lyeh, anyone have any tips?
Echo2403 2017年12月14日上午9:49 
supposed to find some kidnappers in the swamps around morthal but i have been wandering around and cant seem to find anything, can someone help me out?
ApplesForZombie 2017年12月14日上午7:56 
@Araanim NOPE. DIDN'T WORKED. I WANT TO KILL MYSELF.
ApplesForZombie 2017年12月14日上午7:42 
Ok. Thanks. But i already started a new character so well.. I fucked up. Oh well. I guess i'll load the saves again. Thanks again!
Araanim  [作者] 2017年12月14日上午4:39 
@AppleForZombie *sigh* that shouldn't happen. Try this:

open the console, type:
"stopquest htbm01"
"stopquest htbm02"
"stopquest cochtbm1callofcthulhu"
"stopquest cochtbm2shadowoverinnsmouth"
"stopquest cochtbm3theoldone"

That SHOULD stop all the quests that tag her as essentially. Hopefully that works.
ApplesForZombie 2017年12月12日上午10:05 
So,well....Apparently The sea-Bitch (xD) is essential, (also she doesn't attack) so well, i can't continue the CTHULHU questline, because i have to kill her! Great. Do you have some tricks to fix that, or its a coding error? Oh well. I guess i'll do other stuff.
Dude fuck if i know 2017年12月3日上午8:22 
Ah, gotcha
Araanim  [作者] 2017年12月2日下午6:01 
Ah, that's because the voices don't actually initialize until the quest begins.
Dude fuck if i know 2017年12月1日下午5:03 
I did the roles of an Innsmouth citizen, a R'lyeh prisoner, and i did 2 cultist voices. I ask because the Yellow King sailors and Obed marsh all have default voices, and the men of leng and Alhazred doesn't speak at all. i wasn't sure if that was how it was supposed to be. Of course, i'm still pretty early on in the campaign, so idk if that actually changes later or what.