The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Here There Be Monsters: Call of Cthulhu
< >
960 коментара
Er Pagano 6 юни в 19:21 
Edit: Nevermind, I found that big damn fire
Er Pagano 6 юни в 15:23 
Hi, I'm having an issue with a certain part of the quest. When I'm asked to kill all the cultists in the swamp, after finding the strange statue. The problem is I can't even find a cultist and there's no map indicator.
fate_of_war 1 юни в 12:45 
I'm kind of having a couple of issues.

I've read Pan's note and it's not even showing that I have.

I've went to figure out what happened to the Hunter and nothing is happening after I get there.

Did I do something wrong?
UnbeknowstToMe 30 май в 14:33 
Alright- well err I found the cultist shrine thingy with the statue, but when the person hunting the cultists comes out, it asks for help killing the cultists. After that, there's no quest marker for where to go, or anything, and when approaching the Posse Leader, they try telling me about Stendarr and the voice changes from the voiced one. I need help ack..
SirSawtooth 23 май в 22:29 
These are all great But BOI do they need optimzing.
Cai V3.6 23 май в 11:37 
How do you get back to skyrim from Leng, after talking to they yellow king and everything
I'm The King™ 23 май в 7:04 
Iz dis as kool as it looks?
WheatleyTheCore 18 май в 22:49 
im having a bit of a problem: various "deep one" items (ring, greatsword, etc) appear as red boxes with exclamation marks inside. i know it means a model is missing, but im not sure how to fix it. any solutions?
Having the same trouble as друг, except the cultists don't seem to spawn
Araanim  [автор] 18 апр. в 13:54 
I think the problem is that when he dies, it disables all of the random tentacles, disables the little cthuloids, changes the weather, and advances the quest all at the same time. I might be able to time them out in the script so they don't all happen as once; that might help
Lord_Jim_Baqueel 18 апр. в 11:10 
i imagined it would be, fair few things going on! but no worries will give it a go lower settings and then if not maybe just advance the quest along as i did kill him but it crashed before i could save!
Araanim  [автор] 18 апр. в 10:53 
@Lord_Jim Yeah the final battle is a bit resource-heavy. Try turning your settings down a bit and making sure nothing else is running. It's a lot for the game to handle, and I'm sure I didn't optimize things particularly well. I'm trying to clean things up but I haven't gotten that far yet.
Lord_Jim_Baqueel 17 апр. в 10:00 
Everytime i get to killing/attempting to kill Cthulhu game just dies, has happened a few times and i imagine this is the last part to all of the quests so guitted about this! Any similar issues/resolutions for this? Besides this issue gotta give you full credit this mod and its quests are very well thought out and really enjoyable! Ps. have tried leaving quest as it is and going off to do other things but the guy who wrote the necronomium follows me and brings worms everywhere!!
Araanim  [автор] 16 апр. в 9:10 
@The Triumph of Rome Call of Cthulhu is a direct sequel to the Here There Be Monsters mod and will not begin until you have finished the quests "Here There Be Monsters" and "Hunter of Monsters". Sign of Cipactli is a standalone story that will begin after you have defeated the crab Karkinos (the first monster in "Hunter of Monsters"). You can complete it at any time; it has no bearing on Call of Cthulhu, except for the fact that you will need to talk to the Hunter, and he disappears for a bit at the start of Call of Cthulhu.

All new episodes (if I ever get that far) will be this way: independent stories that can be completed separate from Call of Cthulhu.
The Triumph of Rome 16 апр. в 8:01 
So do you have to complete the Here there be Monsters quest first, then this, and then Call of Cthulhu? Otherwise you can't activate this quest without completing the first one?
друг 9 апр. в 19:11 
Umm, I cannot get back to skyrim. It points to the hunter but he says nothing diffrent.
друг 9 апр. в 17:59 
I got it fixed up. She kept repeating so I just went for them myself. Thanks for responding though
Araanim  [автор] 9 апр. в 10:46 
@Leumunidslist Did she talk to you about the cultists? If so, now you just have to find the Cultists.
друг 8 апр. в 18:30 
Ok, the people found me. Now when the leader talks to me, telling me to join her. The normal "you hunt daedra" and other basic options come up. When I exit the conversation. She follows me and keeps telling me she needs my steel, but again, the normal 3 conversation options pop up. Can someone help
друг 8 апр. в 18:05 
I cannot find the person I need to in the swamps
Hi I'm Everybody's Dad! 31 март в 12:01 
I ended up doing eveything out of order, starting the series of quests finding the hunter first, now i'm confused. also i killed the hunter because he wouldn't stop following me. Did i mess up by killing him?
Specific ocean 24 март в 9:58 
can someone give me a spawn list so i can spawn them
Evilguard 20 март в 13:14 
no i meant him, but i see what's wrong now. Thanks !
Araanim  [автор] 20 март в 5:27 
@Nurieon There should be a book beside the Yellow King that will take you back. Or you can brave the Vale of Pnath in Inganok; that will take you back.

@Evilguard You killed Obed Marsh when you saved the Hunter. Do you mean the Priest from Innsmouth (Asenath Moslin)?
nurieon 19 март в 22:33 
it just has a quest marker at the hunter and he has no non follower dialouge
nurieon 19 март в 22:17 
how do i get out of the plataeu of leng???
Evilguard 19 март в 10:31 
i have finished everything (the quest from call of chtullhu and the quest with tiamat) but obed marsh is still talking the same way he talked when i first met him (when he send me to chtullhu) so i was wondering if there is anything more about him or not.
Araanim  [автор] 19 март в 5:43 
@Evilguard Obed Marsh? Obed Marsh should be dead? Where in the quest are you?
Evilguard 18 март в 16:20 
loved your mod, but Obed Marsh still is in essential and talk like we first met after the quest done, is there anything more about him ? or i can just kill it using mods ?
Araanim  [автор] 16 март в 5:32 
Ah, he was supposed to be pretty tough. I think the book says the west coast of Solstheim, but I didn't want to be more specific than that. Just start in Raven Rock and keep following the beach. He's in the water so you'll obviously have to swim a bit. Good luck!
OnlyThePie 15 март в 14:01 
No worries. I'm having a lot of difficulty findign the Giant Crab (Skar?). I've looked everywhere
Araanim  [автор] 15 март в 6:45 
@OnlyThePie OOPS!!! I got my directions mixed up. Sorry about that!
OnlyThePie 14 март в 14:01 
For those wondering, the morthal swamp people are north north-WEST of the Fort Snowhawk, not East of the Apprentice stone. Trust me, I spetn half an hour looking.
ebonbane24 26 февр. в 19:13 
its ok
Shahrazad the Listener 26 февр. в 14:34 
@ebonbane24 No I do not (and sorry it took so long to get back to you; I switched to SE for a while.)
Araanim  [автор] 20 февр. в 11:50 
@SuperbRump Either start at the Apprentice Stone and go East-Northeast, or start at the Dainty Sload and go due south across the water. It's in that area. There's supposed to be a pointer that points you there after you meet the posse (that should be fixed in the next update).
SuperbRump 19 февр. в 14:50 
I know the kidnapper's in Morthal are by fort Snowhawk, but which direction from fort snowhawk do i go to find them. I am having trouble, and the posse leader doesn't point me in any direction,
Klinsk 19 ян. в 18:31 
I can't use this mod in Wrye Bash when I download it from Nexus because it merges too many records into leveled lists when creating a bashed patch. Unless someone knows how to split an overloaded list into two parts, I'm stuck (and no I don't wanna remove mods). I subscribed this file and installed/activated it in the Skyrim launcher, I'll see if this works.
espenlandusmc 15 ян. в 10:19 
what is the race?
Bin Man 15 ян. в 8:22 
yes you're right, I figured that out and fixed it without going back to a save by spawning another "the hunter" (the normal one) and the dialogue was there which ended the quest. It's a pretty easy workaround it's just that finding the ID for the hunter was confusing
Araanim  [автор] 15 ян. в 7:55 
@Bin Man I think you went about it all wrong. The Hunter when he's in the cage is actually a separate NPC than the one that lives on the chaoskampf. When you free the hunter the prisoner version stays there until you return to the ship and talk to the non-prisoner version, then the prisoner version disappears. That's why he says "meet me at the ship"; he wasn't supposed to actually travel there with you. You might want to redo things from a previous save so that nothing gets messed up when you continue on. The prisoner version should disappear the moment you set foot on the chaoskampf.
Bin Man 15 ян. в 6:04 
welp after scrolling though your misleading comments I fixed it.
to find hunter's ID type in the console ( help "the hunter" ) this will give you the ID: 11003e42 which I used player.placeatme comment to send him into the arcanium so I could start the "I'm back" dialogue. This should work for all dialogues with him throughout the quest and onto the shadow over innsmouth quest. Although the hunter is indeed back there is still the cage with naked hunter so I'll just stay away from him...
Bin Man 15 ян. в 5:35 
ok I know how to fix it all I need is the hunter's ID
Bin Man 15 ян. в 2:36 
I'd consider restarting the whole quest because it was fun anyway
Bin Man 15 ян. в 2:34 
So I console hacked my way through call of cthulhu because the hunter just does not want to leave his cage in the swamps north of morthal. I looked through here and the only way to fix it would have to reload a save and delete my progress which I didn't want to do, so I used the console to skip all the hunter quest objectives. But now that I'm at the final objective to talk to the hunter I cannot move onto the next quest, only complete the quest through the console and not move on to the next. Is there any way at all to summon a new hunter or fix him so he leaves the cage that will make my day.
fwi: the hunter is stuck at the part where I'm to kill Obed Marsh and take the statue which I had done numerous times still with no result, all he does is groan and tell me to take the statue...
Inoza 6 ян. в 18:00 
how do i start this quest? what letter do i get and how?
Araanim  [автор] 5 ян. в 14:06 
Tiamat is an ancient Babylonian fertility goddess, said to be the mother of monsters, popularized by D&D as a five-headed dragon.
mr.seanward 5 ян. в 13:27 
In the description, it says something about Tiamat. Isn't Tiamat a Neverwinter character?
Sarge 18 дек. 2017 в 1:28 
Finished. Good mod, asside from the game crash bugs and quest inconsistancies in some points i loved it. since i downloaded it on the nexus, i'll endorse.
Araanim  [автор] 17 дек. 2017 в 17:51 

There's two larger islands (sort of stadium-like) with a Lurker and a ton of eggs in each. Focus on one of those...