STARDROP

STARDROP

Not enough ratings
STARDROP Troubleshooting FAQ
By | DeRaNgEr and 1 collaborators
Problems, issues, errors, something not working ptoperly, you name it and it can happen. With so many different types of computers out there an conflict is bound to happen. Sometimes it's our own mistake, other times it's a simple fix to a problem that's out of our hands.

For this reason we have created this guid so players can troubleshoot and see if there's a known fix for their problem.

 
Rate  
Favorite
Favorited
Unfavorite
Welcome!
This guide will be constantly updated when a new issue arises and we may have a possible fix for that issue.

We hope that if you encountered a problem and have found a fix for it you report it to us on the forums or in the comments section and we will make sure to do our best to add it in as soon as possible.

Thank you.
Joure & Team V
STARDROP Public Trello Board
We have a trello board set up where you can track progress on the game in general, take a look at the roadmap and take a look at game related bugs. Not every bug is made public simply because they're either not worth it, fix or in the process of being fixed.

However we will update the board as much as possible.

STARDROP - Public Trello Board[trello.com]
Game Won't Start
Some People have reported the game crashing while attempting to start. We have been able to track down these issues and found a number of possible solutions depending on the error. While we cannot gaurantee this will fix the issue 100% they have been confirmed to solve the problem for certain people.

MISSING MSVCP140.dll AND/OR VCRUNTIME140.dll
The MSVCP140.dll as well as VCRUNTIME140.dll errors are caused by not having Visual C++ redistributable for Visual Studio 2015 installed on your computer.
Download the Visual C++ Redistributable for Visual Studio 2015[www.microsoft.com]

MISSING XINPUT1_3.dll
The XINPUT1_3.dll error is caused by not having DirectX End-User Runtime Web Installer installed on your computer.
Download the DirectX End-User Runtime Web Installer[www.microsoft.com]

UNABLE TO INSTALL Visual C++ redistributable for VS 2015
This error may happen due to two possible reasons:
First - Your Microsoft Windows Update service is disabled.

To enable this service, press Windows key + R and type in new window: services.msc.


After that, look for Windows Update service...


And then set launch mode to Automatic. Dont forget to apply changes.


Second - Your module installer service is not working.

You should be able to turn this service on in same services.msc window. This time, you'll be looking for Windows Module Installer service.


Set launch mode to Automatic here as well, apply changes and close the window.


After that, install VS2015 and your problem should be been resolved.

MISSING api-ms-win-crt-string-l1-1-0.dll
Ensure that both versions (x32 and x64 bit) of Visual C++ redistributable for VS 2015 are installed.

Personal Note by Orphanage: You might be surprised why I would suggest both the 32Bit and 64Bit should be installed but after numerious testing on my laptop, I managed to get this to work only after installing both versions.
Black Straps/Stripes/Bars In Fullscreen
This particular error seems to be caused by video drivers, though this issue is really rare and is unlikely to occur at all. However if you are using Windows 10 - this might happen to you.

Remember: This is a possible workaround fix. We are still determining what else could cause these issues. We are only able to suggest these possible workarounds at this time.

We managed to resolve this issue by disabeling GPU scaling.

FOR ATI USERS:
Open up Catalist and look for Flatscreen property and disable GPU scaling.

FOR NVIDIA USERS:
Open NVIDIA control panel > Display > Adjust desktop size and position > Scaling.
You might want to uncheck Override the scaling mode set by games and programs as well.
Resolution / Fullscreen
We cannot determine yet if the suggested fixes are gauranteed to work for everyone.
However, this should fix the issue with fullscreen mode not working.

FOR ATI USERS:
Open up Catalist and disable Virtual Super Resolution.
UI / Screen Elements Cut Off
Currently the game is designed with 16:9 in mind and most of the UI elements have been designed in 1920x1080. Inexperience on our behalf did not foresee that these elements would not be scaled properly in certain aspect ratios resulting in these lements being cut off the screen.

You may experiment using different resolutions to see if this can (semi) fix the issue.

We are unable to offer a proper solution for this issue right now. It will require a complete overhaul of our existing assets and the way our UI is designed. We are also unable to confirm that we will be able to resolve these issues but we will do our best to prototype and test a number through a number of attempts and will make these changes public to see how well the new fixes hold up.
Steam VR Starts With The Demo/Game
There's an issue between the Oculus Rift and/or the Vive regarding Unreal Engine 4. Apparently the two don't seem to get along and this results in SteamVR launching itself when you start the game.

We don't have a formal solution yet but for now the best way to fix the issue would be to launch STARDROP with this parameter: -nohmd.

This should fix the issue and the game will start up normally.

In case if you dont know how to add parameters:
Press right mouse button on STARDROP and then on dropdown menu press properties.
















In new window, press Set launch options...












In new window, type -nohmd and then press OK, close rest of windows and launch STARDROP.
Audio Playback Devices issue.
This issue seem to be related to Oculus Rift and their sound devices.
The fix was found by one of our community members and here comes his quote:

Originally posted by DarkLord79at:
For the time being, just go into Windows' "Playback devices" (right-click speaker symbol in system tray) and "Disable" "Headphones Rift Audio" using the right-click menu. Works like a charm and the game is very captivating!
If you want to get Rift back you need to right-click anywhere in the list to say "Show Disabled Devices" so you can select and re-enable them again. HTH.
Rare bugs.
In this section, we'll provide you a list with rare bugs which we dont know how we can fix them although, we acknowledge about existence of these bugs and we'll keep doing our best to fix it.

Rare Crash To Desktop Bug
The crash-bug a few people have been experiencing is an actual Unreal Engine 4 bug. It will crash the game and will corrupt the save game file.

It is not related to STARDROP directly and something we cannot fix on our end. While Epic is aware of it and has mostly patched it, it's still not 100% fixed.

The bug in question is this one:
<ErrorMessage>LowLevelFatalError [File:D:\Build++UE4+Release-4.15+Compile\Sync\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 181] &nl;Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - &apos;HUNG&apos;)&nl;</ErrorMessage>

An official thread about the issue can be viewed here:
https://issues.unrealengine.com/issue/UE-42280

We hope that newer engine versions will be able to have fixed the problem and we will continue to run our own tests when we're able.

Original Forum Thread
Issue Not Found/Resolved
If your particular problem is not covered in this guide, follow these guidelines first.

Make sure you always verify your game cache first and make sure the issue is still there.
If the problem or issue is still not fixed, feel free to create a thread in this section, please.

Important: When creating a new thread, always explain and provide as much details as you can. Please use the form below to make it easier for us to determine what the problem might be and perhaps how to solve it.

Originally posted by EXAMPLE::
Name of issue\bug: -
Description: -
Steps to reproduce(if its bug): -
Attachments(screenshots\videos): -
Your PC specs: -
Your Operating System: -

It would also be really helpful if you could provide either screenshots and\or videos whenever creating a new thread. It is also very important for us to know your PC specs and operating system so we can figure out possible causes for your glitch or bug.

With all this information there is a higher chance of you getting your issue\bug resolved. We apologize for any errors or bugs on our behalf and we will do what we can to resolve these issue but there might always be a chance that it's simply out of our hands and we will be unable to offer a solution. In that case we hope you can understand that we have our limitations.
Public Beta
The Public Developers Build is a work-in-progress version of the game with new content and updated game mechanics.

NOTICE: Don't play the public developers build if you don't want to play incomplete portions of the game. You might encounter things that might hint or straight out spoil parts of the narrative.

The idea behind this is that those who want to get a taste of what's to come in the next official content update. Levels and other content / gameplay mechanics may still not be 100% finished nor polished and can lack any story elements.

How to get access to the public dev-build:
1: In your games tab locate STARDROP and right-click on it to open up the context menu. Select "Properties"

2: After that click on the "BETAS" tab and select "Publicdev".

Steam will now download the Public Developers version of STARDROP.