Rust
Not enough ratings
EAC Error (EasyAntiCheat) - How to fix it.
By AiminGGnacoo
A small guide for fixing a lot of problems of this app.
   
Award
Favorite
Favorited
Unfavorite
How to Fix it.
If you are playing a game that launches with an error, we need to find where is the setup of the EasyAntiCheat. Just go to Steam -> SteamApps -> Common -> Rust -> EasyAntiCheat -> EasyAntiCheat_Setup.

You will have something like this:



Search for Rust and click Uninstall (I have it in spanish - "Desinstalar" means "Uninstall")



Now click where it says install now ("Instalar ahora" means "Install now")



Click where it says finish ("Acabar" means "Finish")

You´re done. Hope it works :D
< >
15 Comments
AiminGGnacoo  [author] Jan 16, 2019 @ 11:00am 
What the actual fuck.
Everlast Jan 16, 2019 @ 9:37am 
i hawe blue die ewerytime i try to start the game , i already try this method what u illustred so nicely :D but still hawe blue die. this morning i hawe play whidout problems i just came home from the work and shoked bcoz of this shit happend :S 300 hours i played whid this PC so trust me i hawe the minimum req... the problem is with this F*kn EAC the clien is worked whidout but cannot connect any server -.-" PLEASE SOMEBODY HELP ME im insaine ^^"
AiminGGnacoo  [author] Dec 29, 2017 @ 6:01pm 
Happy to hear that (:
JhonJonh Dec 29, 2017 @ 8:08am 
Solved the issue deleting the EAC folder inside the game folder, then repaired the game files on steam. Didn't need to reinstall the whole game.
AiminGGnacoo  [author] Dec 29, 2017 @ 7:54am 
Sorry for the late answer.
AiminGGnacoo  [author] Dec 29, 2017 @ 7:54am 
Try uninstalling Rust.
JhonJonh Dec 26, 2017 @ 4:32pm 
When I click on install, it just keeps installing forever.
Sickkunt🔱🔱🔱 Oct 5, 2017 @ 9:52am 
It gives me the 32 folder error if I try to download it..
ttv/tylergale 22 lamis place Oct 2, 2017 @ 5:14am 
Great guide. Easy Anti Cheat is worse than Source Mod and to give you an idea of how bad that is, SourceMod can let detected hacks through.
AiminGGnacoo  [author] Oct 1, 2017 @ 6:17am 
Please be more polite. I can't because the EAC System won't let me change the language