Insurgency

Insurgency

28 ratings
Ia Drang (Born to Kill)
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
290.448 MB
Mar 7, 2017 @ 12:40am
Mar 8, 2017 @ 11:38pm
3 Change Notes ( view )

Subscribe to download
Ia Drang (Born to Kill)

Subscribed
Unsubscribe
In 1 collection by The Kommissar (on holiday 23-29)
Born To Kill: Vietnam - INS
11 items
Description
Join the 1st Air Cav as they hunt the NVA across the Drang valley. With LZ X-Ray defended against the NVA, take the fight back to enemy and get a taste of revenge for your fallen comrades. Who knows, perhaps Kilgore will take the unit surfing after this is done after all.

An edited version of Insurgency's Peak, updated and retooled to fit a La Drang theme.

File name: la_drang
< >
20 Comments
Daimyo Mar 14, 2017 @ 12:12am 
Seems like the bots are spawning under Alpha for checkpoint: http://imgur.com/a/jTJEv
C O M B L O C '90 Mar 12, 2017 @ 1:56pm 
I think that we should recreate the shit field from 'The things they carried' to be honest
DOGMAN <<AD>> Mar 10, 2017 @ 3:21am 
I restarted sever, graphis shading is working, I like this map and my mates like too...kep up the good work!:steamhappy:
Mamba Mar 9, 2017 @ 11:08am 
The cubemap problem is fixed; as I said, didn't see any issues (as far as I played).
The Kommissar (on holiday 23-29)  [author] Mar 9, 2017 @ 9:39am 
Check to see if the file has updated on the server - Burns says that it's fixed, and when I checked it it was fine
DOGMAN <<AD>> Mar 9, 2017 @ 9:30am 
Still transparent
The Kommissar (on holiday 23-29)  [author] Mar 9, 2017 @ 8:13am 
@Dadeeo the file name isn't capitalised if that's what you meant when you had problems on linux - its just la_drang
Mamba Mar 9, 2017 @ 7:23am 
Another excellent map...tx! I made it as far as "D", didn't see any issues. Environment-wise, kinda like "Peak" meets "The Shire". Love the layout, tho' it's feels a bit more linear than "Peak".

@Dadeeo: no file/name/loading issues. I used the server to DL the map from Workshop, moved it to maps folder, UL'd .bz versions to our FastDL (which is my usual method).
Burns Mar 9, 2017 @ 7:18am 
Fixed it. THank you.
Dadeeo, maybe the servers you're trying to join haven't update yet.
Dadeeo Mar 9, 2017 @ 1:28am 
I think you broke something else, lol. Continuosly get map differs error no mater what. I've deleted the map folder several times off both the server and locally and deleted the acf file too. Still no joy... I think this happens when there are file capitalsion problems with linux servers...Don't quote me on that. I've been running all your other maps just fine up to this one. I will check the others later after some sleep,...