Sid Meier's Civilization V

Sid Meier's Civilization V

Not enough ratings
End of Game Map: No Filled Water Plots
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
0.009 MB
Jan 16, 2017 @ 1:42pm
Jan 16, 2017 @ 1:54pm
2 Change Notes ( view )

Subscribe to download
End of Game Map: No Filled Water Plots

Description
This mod modifies the End of Game Map in such a way that Water plots are not filled with Cultural Borders.


Compatibility
- This mod is incompatible with other mods that modify or replace ReplayViewer.lua


Small note
Ice tiles are considered to be land tiles by this mod, and will as such also be filled in with a civ colour


Alternative Download Links:
Civfanatics: https://forums.civfanatics.com/resources/end-of-game-map-no-filled-water-plots.26347/
< >
14 Comments
Scutlet  [author] Apr 20, 2019 @ 7:29am 
@Flämme, you can try the alternative download link via CivFanatics (linked in the description) or try if this guide is of use https://steamcommunity.com/sharedfiles/filedetails/?id=837165401 . For some reason this mod will not unpack its files when downloaded, causing it to not show up in the modscreen.
Flämme Mar 31, 2019 @ 7:25am 
Download from here doesn't work for me as well
Scutlet  [author] Aug 8, 2017 @ 2:21am 
I'm glad you got it working now :p2chell: Enjoy! :steamhappy:
Linus Aug 7, 2017 @ 11:26am 
Well, I downloaded it from CivFanatics, and now it works! :steamhappy: No idea why the download from here didn't work xD
Scutlet  [author] Jul 30, 2017 @ 4:03am 
I've gone ahead and uploaded the mod to CivFanatics as an alternative way of downloading. You can find it here: https://forums.civfanatics.com/resources/end-of-game-map-no-filled-water-plots.26347/ (Uploaded as a normal .zip archive)
I'm not sure why you're experiencing issues, did you use 7zip or Winrar to unpack?
Linus Jul 30, 2017 @ 3:17am 
Update: I found out how to check the mods manually in the mods folder, but what happened is that after unpacking the file, the folder supposed to contain all the stuff is empty.
Scutlet  [author] Jul 9, 2017 @ 3:08am 
I just tried subscribing to the mod and got the same problem. Luckily, I was able to identify the problem (I think): The mod did not unpack (which is something that the Steam Workshop does once in a while).
Please see this guide on how to fix: http://steamcommunity.com/sharedfiles/filedetails/?id=837165401
:steamhappy:
Linus Jul 8, 2017 @ 2:35pm 
It won't show up in my mod list on civ. When i go on this lost it says subscribed and it's also on my list of subscriptions but it wont show up in the actual game where you press the green check mark to choose the mods
Scutlet  [author] May 20, 2017 @ 7:22am 
xD. Well, glad to know the issue isn't on my end at least :sans:
Veemie May 19, 2017 @ 5:57pm 
Um, this may sound dumb but it turns out the mod wasn't selected lol