Sid Meier's Civilization V

Sid Meier's Civilization V

1,147 ratings
Reseed!
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
0.198 MB
Jul 8, 2012 @ 7:08pm
Sep 19, 2013 @ 6:40am
19 Change Notes ( view )

Subscribe to download
Reseed!

Subscribed
Unsubscribe
Description
Preview the map. Not satisfied? Generate a new map and restart!
This is a new version that fixes many problems and overcomes previous limitations.
Open it from the diplo corner menu (top right) or hit Ctrl+Shift+R.
Works with and without G&K, with and without BNW.

It will create (reroll) a new map and reset your game. Some things like religions and natural wonder discoveries cannot be reset but you will be warned about them.



COMPATIBILITY:
----------------------------------------------------------------------------------------------------------------------
* Works on PC and Macs.
* Works with and without G&K and/or Brave new world, with and without any DLC. Needs confirmation from users without G&K.
* Exceptions are some mods written before G&K and not updated since then that used to modify the diplo corner. See the links section to update them.
* Compatible with most mods and map scripts. A few of them may not work as intended if their initialization routine would need to be repeated after the reset. Modders can see the official thread for more informations and a workaround.


LANGUAGES
----------------------------------------------------------------------------------------------------------------------
* Map options and type are always in your client's language.
* Full localization in English, Chinese or Russian.


INSTALLATION AND USAGE:
----------------------------------------------------------------------------------------------------------------------
* Subscribe to this mod.
* Start civ5 and click *MODS*. Download will automatically proceed (it it does not, Steam messed up, look at the links section - Fix Steam install).
* Enable this mod.
* DO NOT CLICK *BACK*.
* Click *NEXT* on the bottom right, check that Reseed is listed.
* DO NOT CLICK *BACK*.
* Click *SINGLE PLAYER* to start or reload a solo game.
* Once your game has started, open the diplo corner menu (smallest button on the top right corner), then click 'Reseed!' to open the mods' window.
* Mac users need to download the archive from the official thread and look at the Mac FAQ in the links section here to learn how to play mods on macs.


INSTALLATION TROUBLESHOOTING
----------------------------------------------------------------------------------------------------------------------
- I subscribed but the download does not start. Steam broke your download. Close civ5 and delete the cache folder in Documents/My Games/Sid Meier's Civilization V. Start civ5, go to the mods page, be patient and wait for all mods to be downloaded. I insist: be patient or you will break things again.
- I subscribed but the download does not start (bis). If Steam continuously fails, try a manual install from the official thread (see the links section).
- I can't see the Reseed label. It was not loaded: DO NOT CLICK "BACK"!
- I can't see the Reseed label (bis). Sometimes civ5 loads no mods if one of the selected mods couldn't be loaded (for example a total conversion mod was enabled but you try to reload a savegame created without it).
- I can't see the Reseed label (ter). You did something wrong somewhere. No, there is no bug, you did something wrong, you will soon realize it. Read everything again.


COMMON PROBLEMS
----------------------------------------------------------------------------------------------------------------------
- The minimap is revealed when I try to do a preview and it is not restored after. This is a civ5 bug, hit the "fix minimap" button.
- The game crashes on the loading screen. It happens on some computers when you load a save in-game. It is usually fixed by removing some mods. But complain to Firaxis, not to those mods' authors: this is a civ5 bug.


CREDITS:
----------------------------------------------------------------------------------------------------------------------
* Those who lurk in the CivFanatics' depths, who provided feedback and bug reports to me.
* IVLIVSCAESAR for the Chinese translation.
* Zodiak69 for the Russian translation.


LINKS:
----------------------------------------------------------------------------------------------------------------------
* Official thread: http://forums.civfanatics.com/showthread.php?p=11646470
* Repair Steam install: http://forums.civfanatics.com/showpost.php?p=11589382&postcount=519
* FAQ for Macs: http://forums.civfanatics.com/showthread.php?t=403978
* Updating an old mod: http://forums.civfanatics.com/showpost.php?p=11653943&postcount=26
Popular Discussions View All (2)
1
Mar 15, 2013 @ 1:11pm
Issue with framedarchitecture's Amer-Asian Resources mod
hambil
0
May 23 @ 6:15pm
Conflict with Really Advanced Setup mod
fig
< >
311 Comments
新军锐士 Apr 22 @ 9:00am 
This is a great mod that save me a lot of time.THANK YOU!
While,there maybe just one inconvenient thing. I found that AIs will lost 5 technologies in level 8 if we use this mod to seek a map. To solve this problem, I must use IGE to add these technologies to AIs one by one. It is really tried. Is there any way to solve this problem?
南域公子 Dec 9, 2018 @ 1:43am 
杆菌推荐这个mod,所以才来订阅的,但我看他的好像是汉化啊,为毛我的是英文,欺负老实人英语不好吗……
ShadowAgent Apr 6, 2018 @ 5:49am 
very powerful and convenient.
Wolfstorm Jan 26, 2018 @ 1:26pm 
Button wont work.
Uncle Iroh Oct 2, 2017 @ 5:52pm 
Does this change the DLL?
birdyer Jun 29, 2017 @ 2:10pm 
Is this compatable with "Really advanced setup"
Marulanda's Trafficking Jungle Apr 1, 2017 @ 11:33pm 
Used to work fine, now crashes on reseed
燕图南(keyboard noob) Nov 28, 2016 @ 5:43pm 
超好用!点赞!
Alpacalypse Jul 30, 2016 @ 1:42pm 
Routinely crashes my game despite being supposedly compatable with all my other mods.
:steamfacepalm: hopefully I'll find a less broken reseed mod
Stalin Jul 18, 2016 @ 1:49pm 
ok well it seems really useful but how do i get it as a folder when i download if cos when i download it its icon is a disk
drive, and it needs to be a folder or it wont work (i learned to do this by my brother and i tried it regardless but it wont pop up in my mods list)