Garry's Mod

Garry's Mod

1,258 ratings
Terminal & Scripted Message Mod
 
Rate  
Favorite
Favorited
Unfavorite
Type: Tool, Addon
File Size
Posted
Updated
2.662 MB
Nov 15, 2016 @ 10:38pm
Nov 17, 2016 @ 7:23pm
5 Change Notes ( view )

Subscribe to download
Terminal & Scripted Message Mod

Subscribed
Unsubscribe
Description
New version of terminal mod : http://steamcommunity.com/sharedfiles/filedetails/?id=1187927646
Most of bugs have been fixed.

Hi , this is a simple mod to make your own secret scripted message ! I guess ...
There's a password to protect the content of the disk , you can write the maximum of 200,400,800 characters is a disk.

If there's a lua error , write it in the comment
This addon has been QUICKLY DONE.

Have fun

[17/11/16] : Added different size in disk (200,400,800)
[18/11/16] : Fix lua error , Add name to disk
Popular Discussions View All (8)
50
Jun 1 @ 4:36pm
Idea Suggestions (Since 90% of all comments are "OH SO COOL")
GenStone
10
Nov 25, 2016 @ 3:20pm
DarkRp Compatible
themwebers
6
Nov 27, 2016 @ 4:28am
Can it work?
Gangsta Granny 🔫
< >
392 Comments
Xenikay  [author] Nov 1, 2017 @ 8:54am 
New version of terminal mod : http://steamcommunity.com/sharedfiles/filedetails/?id=1187927646
Most of bugs have been fixed.
Xenikay  [author] Oct 29, 2017 @ 9:13pm 
Yes i'm gonna fix it
AndrewEathan Oct 27, 2017 @ 11:45pm 
i think you should find all bugs and try to make a fix for them. i suggest make the fix for my bug report by adding a 3 second delay so until the delay is over we cannot place another disk in
Xenikay  [author] Oct 27, 2017 @ 3:44pm 
I will maybe create a new version of the terminal
Eaglezero6205 Oct 27, 2017 @ 2:34pm 
Hey man Im coming back to this after I made a mod save of my own In which I used this wonderful mod in however Im running into an issue Ive never had, when I walk up the terminal that is on a table on the 2nd story of my house it makes the radiation sound the menu appears for a split second than disapears. Its not acting right, do you update this recently? I also tried loading other save games with the same terminal no dice. I even killed my character and tried it again no dice. Hope you fix this as I was about to make a video showcasing the house but the Terminals menu is now inacessible.
Random Autist Oct 23, 2017 @ 8:11am 
lol learn french
MárioBenazzi-ss Oct 21, 2017 @ 4:45pm 
It's French for me! Help!
AndrewEathan Oct 18, 2017 @ 10:29am 
there is a bug: when i attempt to eject a written disk i sometimes move and the disk automatically goes right back in a half second later. when i check the terminal to eject the inserted disk, it says there is no disk and all the data written is lost. can you fix this xenikay?
Flyrockmaster Oct 18, 2017 @ 8:48am 
I LUV IT
Flyrockmaster Oct 18, 2017 @ 8:48am 
Banana
:steamhappy: