Stellaris

Stellaris

138 ratings
Stellar Trails Disabler
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
0.001 MB
Jun 12, 2016 @ 5:46pm
Aug 12, 2016 @ 10:56am
4 Change Notes ( view )

Subscribe to download
Stellar Trails Disabler

Subscribed
Unsubscribe
In 1 collection by Antharis
Antharan Stellaris Mod Collection
44 items
Description
This mod completely removes the blue engine trails that starships leave in their wake when they move. It does not however remove the engine trails of fighters, bombers etc in order to make them more visible. This is just a graphical texture replacer.

Also check out my other mods:
http://steamcommunity.com/profiles/76561198021446279/myworkshopfiles/?appid=281990

Compatibility:
1.2.3
It should still run with no problems on any version of the game, unless the developers change the file names.

BUGS:
Downscaled ships is known to also reduce fighter, bomber, etc trails with this mod on. Just FYI.
< >
41 Comments
BouncyBoar Aug 14, 2018 @ 12:59pm 
You can "update" the mod yourselves to remove the red warning mark.

To do this, first go to your <Documents / Paradox Interactive / Stellaris / Mod> folder, and locate the file "ugc_702772327.mod".

Open it with notepad, and change the supported version to "2.1".

Then you're good to go!
antls784 Apr 20, 2018 @ 5:34am 
lol
JesusMilk Apr 12, 2018 @ 11:35am 
Curious.
Antharis  [author] Apr 12, 2018 @ 2:47am 
Ah for f**k's sake do you people even read the description? "It should still run with no problems on any version of the game, unless the developers change the file names." i don't care if it shows up red in the mod loader.
MrNeelix94 Apr 12, 2018 @ 1:28am 
last update is 2016, do you really think he will update this?
JesusMilk Mar 9, 2018 @ 4:40pm 
Given the simplicity of the mod I would assume it is compatible with 2.0.* but some affirmation would be nice. Or just update the mod to remove the out-of-date warning?
Kingdark Feb 25, 2018 @ 8:17am 
Is this compatible with 2.0?
QC Sep 29, 2017 @ 5:00am 
@Antharis, hey, think you could update this to remove the warning?
Antharis  [author] Sep 23, 2017 @ 4:41pm 
Yeah i will update it to say its compatible tomorrow.
RedPine Sep 23, 2017 @ 4:39pm 
Still works as of 1.8! You can safely ignore the "out of date" warnings the game gives you.