Stellaris

Stellaris

1,373 ratings
Expanded Colours [180 Colours]
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
0.053 MB
May 10, 2016 @ 1:10pm
Dec 6, 2018 @ 9:15am
21 Change Notes ( view )

Subscribe to download
Expanded Colours [180 Colours]

Subscribed
Unsubscribe
Description
2.2.* Compatible

Are you tired of Stellaris' tiny selection of flag colours?

This mod adds a bunch of colours all across the spectrum, for all your customization needs. Vanilla colours are also included. The AI has also been given 17,102 different colour combinations to use for random empires.

This mod is savegame, achievement, ironman, and multiplayer compatible
This mod should be compatible with other mods and Stellaris updates as long as the flag creation interface or the colour files aren't modified / updated.
If you have problems with this mod, try disabling all your other mods first, just in case there is a conflict.

Feel free to comment and leave any suggestions below!
Popular Discussions View All (1)
6
Jun 16, 2016 @ 10:01pm
All black?
Orio
< >
276 Comments
paulo Apr 5 @ 8:52am 
Thanks.
Veegi  [author] Apr 5 @ 8:45am 
@paulo The mod is compatible with 2.2.7
paulo Apr 4 @ 8:34am 
Please, update this mod for the 2.2.6 as soon as possible.
Majorshepard Jan 31 @ 5:59pm 
I am having the same issue as War-Angel did with Colours not saving, they default to black and I have to edit the race to put the colours back on. However on a restart the default to black again.
San Felipe Jan 26 @ 5:24pm 
@Veegi - Such an old yet essential mod. Thank you for keeping this mod going mate and all the best to you!
war-angel Jan 19 @ 8:35am 
Colours don't save
Darth Lego Man Jan 13 @ 8:53pm 
@Veegi if i sub to this mod, It says multiplayer compatible. Does that mean it is compatible with someone who doesn't have the mod
Veegi  [author] Dec 22, 2018 @ 1:35pm 
You can still use this mod for older versions.
Arakhor Dec 22, 2018 @ 10:36am 
It will likely never stop being conpatible with any version.
Cylindryk Dec 22, 2018 @ 10:25am 
Is this mod still compatible with 2.1.3? If not, could you please release 2.1.3 version? Thank you. :)