X Rebirth

X Rebirth

323 ratings
Capital Ship Bridge - 4.30 +
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
60.938 MB
May 2, 2016 @ 11:42pm
Mar 1, 2018 @ 12:07pm
15 Change Notes ( view )
You need DLC to use this item.

Subscribe to download
Capital Ship Bridge - 4.30 +

Subscribed
Unsubscribe
In 1 collection by aladinaleks
X Rebirth. - My collection of mods
79 items
Description
Capital Ship Bridge With New Charts - XRB 4.30 +

and Russian Voice (Добавлены Русские оповещения на мостик.)

https://steamcommunity.com/sharedfiles/filedetails/?id=1381766944


====================================================


his Mod adds a nice bridge to the capital ships (L and XL) and provides crew taxi service.

--- X:RB 4.30 version update ---

NOTES: Unsubscribe to the old version before subscribing to this updated version.
Save game compatible. In order to remove the mod: Exit the bridge, save the game and unsubscribe.
This mod was created and belongs to Litauen.

Development topic [forum.egosoft.com]

Old version - http://steamcommunity.com/sharedfiles/filedetails/?id=314225272

Adapted and fixed for version 4.0 - Armodeus - http://forum.egosoft.com/viewtopic.php?p=4594683#4594683

=============================

Отписаться от старой версии и подписаться на новую. Для удаления мода, отстыкуйтесь от корабля и отпишитесь от мода.

Сейв совместима.

Старая версия - http://steamcommunity.com/sharedfiles/filedetails/?id=314225272

Адаптировал и исправил, для версии 4.0 - Armodeus

=============================

Have a solution "Inugami"" because have same problem.

1. Delete old "Capital Ship Bridge" mod in your steam application
(start steam - library - x rebirth - (scroll down) - browse workshop - your name at right side - subscribed content --- search "capital ship bridge" and click unsubscribed)

2. Then close steam and delete mod folder from your steam/ x rebirth directory
For example: C:\Games\Steam\steamapps\common\X Rebirth\extensions

3. Start steam and download "capital ship bridge 4.0+" mod, finish

THE PROBLEM is, Old "capital ship bridge" mod use same folder name as "capital ship bridge 4.0+".
Steam dont delete unsubscibed mods at your game directory when you unsubscribe. You must make this manually.

===================================

Links for XRebirth 4.10

Steam (v 2.49) - https://drive.google.com/file/d/0B0UPttkh4SWjSEtLYkpLWlRIN1U/view?usp=sharing



Capital Ship Bridge - addon pack - 2.50

https://forum.egosoft.com/viewtopic.php?p=4658704#4658704

https://drive.google.com/drive/folders/0B0UPttkh4SWjdi03Yk5najIwYlE?usp=sharing
====================================


Links for XRebirth 4.30 - v.2.55

Steam - https://drive.google.com/file/d/1g1kdfCtHRAEvDHXknuhrHGXI-t-mZuGY/view?usp=sharing

====================================

Addon Pack - 2.55

https://forum.egosoft.com/viewtopic.php?p=4692736#4692736

https://drive.google.com/drive/folders/1QTpKIIqgBMPADiCkUZg6YFh2WEfaIB07?usp=sharing

====================================

Links for XRebirth 4.30 - Capital Ship Bridge - v.3x

https://drive.google.com/drive/folders/1ctc4W-H2edITf45Iv2cnW33u2KNW3Mlg?usp=sharing


Popular Discussions View All (1)
2
Sep 4, 2017 @ 12:10pm
Кнвертация модели
Jin-Bein
< >
182 Comments
Benzin Nov 26, 2018 @ 3:46am 
Thanks mate, i allready tried it. But the problem still happens from time to time. With or without the mod (any version).
From what ibe read, its a known bug in the vanilla game :(
aladinaleks  [author] Nov 26, 2018 @ 12:53am 
aladinaleks  [author] Nov 20, 2018 @ 3:10am 
I tried different versions of the mod: corridor, bridge, there were no problems. Perhaps this is a single problem.

Try deleting the settings file: all * xml. Let the game will create them anew.

from the folder c: \ Users \ ****** \ Documents \ Egosoft \ X Rebirth \ xxxxxx
Benzin Nov 20, 2018 @ 1:33am 
Hello again, just to let you know that i did some research. And this problem is in fact a bug in the base game that has been there for years. Its not caused to any mod.
Man, you would think that after all this time Egosoft would fix these things!

I sure hope this is not the treatment we can expect with X4 !
Benzin Nov 18, 2018 @ 4:54am 
I will give it a try
Thanks for your help! :)
aladinaleks  [author] Nov 18, 2018 @ 3:45am 
Try:
- undock.
- save the game in empty space
- disable the mod
- restart the game
- save again
- turn on the mod
- restart the game
check how it works.

Before this, make a backup copy of the save file.
Benzin Nov 18, 2018 @ 3:36am 
Hi, i tought it was the mod, but even after unsuscribing and deleting the mod folder, the problem still happens from time to time. I guess it must be a bug of the buggy ass game itself?

I dont use a lot of mods, i use flyby suscribe, flyby scan, and show me your skills.
aladinaleks  [author] Nov 18, 2018 @ 3:31am 
aladinaleks  [author] Nov 18, 2018 @ 3:30am 
Everything works great. See which mods you have installed.
Benzin Nov 17, 2018 @ 5:35pm 
Sad to report that i am also getting the bug where upon docking, i cannot move or return to ship, i have to do it via menu. :(