Europa Universalis IV

Europa Universalis IV

37 ratings
-Compatibility Patch- Theatrum Orbis Terrarum & ET
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
0.002 MB
Dec 7, 2015 @ 2:35pm
1 Change Note ( view )

Subscribe to download
-Compatibility Patch- Theatrum Orbis Terrarum & ET

Subscribed
Unsubscribe
Description
OBSOLETE AS OF 1.15

Made Theatrum Orbis Terrarum (Carthoge Reloaded) and Extended Timeline fully compatible in 1.14.
< >
9 Comments
Kryo  [author] Jul 27, 2018 @ 2:28pm 
Der compatch wird auch seit 1.15 nicht menr benötigt. Also einfach deabonnieren.
KongoJoe™ Jul 27, 2018 @ 3:33am 
bei mir ist alles so hell wie kann ich das beheben
ichduoderer Oct 5, 2017 @ 4:44am 
ernsthaft

kugst du shlomo wen nicht tu so als hät ich nicht gefragt
elegia Jul 30, 2017 @ 8:46am 
обновите
1.22
Kryo  [author] Feb 12, 2016 @ 8:40am 
Für 1.15 wird der compatch nicht mehr benötigt, daher habe ich den Link entfernt.
FoPsaLa Feb 12, 2016 @ 8:35am 
kannst du bitte manuel download verlinken. auf der hp von eu IV ist der link off.
Gruß
Kryo  [author] Feb 5, 2016 @ 1:36pm 
You don't need it with the 1.15 patch. Just activate ET and TOT and you'll be fine. If we're going to need a compatibility patch in future patches, I'll update.
Oh Really Feb 5, 2016 @ 1:04pm 
When will this be updated for version 1.15.1?
Mocha Dec 12, 2015 @ 5:44pm 
I like the map!