Fallout 4

Fallout 4

Not enough ratings
Pipboy App not finding you're PC? Here is a possible solution for you. (Windows OS)
By Dragnnight
This guide will show you possible solution(s) for the Pipboy App not finding your PC. (Windows OS only Sorry MAC)
 
Rate  
Favorite
Favorited
Unfavorite
Pipboy App Troubleshooting Guide. (Windows OS)
Step One:
To Start go to "Control Panel"

Windows 7: Go to start click Control panel.

Windows 8: Move your cursor to the top right of your screen till you see this window pop up and click settings.

Next once you clicked settings a blue side window will pop up Click Control. Panel
Step Two:
Once you are in the Controle Panel. If you havent already and your Control Panel dosn't have all the icons, in the top right corner just under "search Control Panle" text box you will see "View By" then select Large Icons. Then scroll down and click on Windows Firewall.


Step Three:
Once you clicked on Windows Firewall, in the Top left corner you will see Advanced Settings click it


Step Four:
Once You are in the Advanced Settings window click on Inbound Rules.

Step Five:
Now That you have clicked Inbound Rules in the center of the screen scroll down till you see Fallout 4 You will notice there are four Fallout 4 connections two with Green Checkmarks and two with a Circle with a Line through it

Step Six:
Highlight one of the ones that have the line Circle with the line through it Right Click it and hit Properties

Step Seven:
When the Properties Window pops up you will notice three choices and the blocked connection circle will be checked/filled in click on Allow Connection

Note: There would be screen shots here but steam didnt like them for some reason would let me put them in so sorry hopefully i described it enough.

Step Eight:
Repeat steps Six and Seven for the other connection. Then open the game up load in to your save. Make sure the Pipboy app is enabled in the settings menu under gameplay. If it was off turn it on, Restart your game then load into your save. Then try to connect to your PC in the pip boy app again on your Phone, Tablet, Ect... what ever you were trying to use and it should pop up.

Note: This guide may not work for everyone but i hope it works for a lot of people.

I made this guide because. Other troubleshooting methods were not working for me and after some tinkering found this solution so thought i should share it.
< >
27 Comments
blokhed Jul 25, 2016 @ 12:07am 
to use the app the game says "restart fallout 4 to use the app" and i have like several times and it doesnt wanna work.
Dragnnight  [author] Jul 24, 2016 @ 8:28pm 
well the app crashing could be the app not running properly on whatever device your using it on. However, I’m not sure what you mean by " the game has to be running" if you mean that you can’t use app properly unless the game is running. I mean it’s not like the game is an MMO can’t necessarily have an app accessing something when there’s by definition no game access content from.
xX_SPOOK_BOI_Xx Jul 24, 2016 @ 4:40pm 
the sad thing is 1.the game has to be running and 2.the app crashes in the first five min
Dragnnight  [author] Jul 22, 2016 @ 8:59pm 
i'm very happy, it worked for you guys.
blokhed Jul 22, 2016 @ 7:01pm 
it is so much help im tired of having my phone pipboy app not finding my computer:steamhappy:
xX_SPOOK_BOI_Xx Jul 18, 2016 @ 8:11am 
this was so much help thanks
Dragnnight  [author] Jul 17, 2016 @ 10:42am 
Glad it worked for you. happy gaming, and have fun slaying them mole rats man lol.
Gedise Jul 17, 2016 @ 8:10am 
Thank you so much, it worked!
And I did not even need to read your guide, the pictures were enoth!
CyberClown19 Mar 26, 2016 @ 6:57pm 
It wont show in the app
Dragnnight  [author] Mar 26, 2016 @ 3:18pm 
@KillTheClowns19, hmm i wonder if your having the same problem as one of the people had below. is the setting staying when you turn it on and flipping back too off when you exit the menu? or does the setting remain on and its just not showing up on the app?