Arma 3
375 ratings
CUP ACE3 Compatibility Addon - Weapons
 
Rate  
Favorite
Favorited
Unfavorite
Data Type: Mod
File Size
Posted
Updated
0.363 MB
Nov 7, 2015 @ 5:09am
May 2 @ 7:58am
10 Change Notes ( view )

Subscribe to download
CUP ACE3 Compatibility Addon - Weapons

Subscribed
Unsubscribe
Description
CUP ACE3 Compatibility Addon - Weapons

This addon is required to get the CUP Weapons to work with the ACE3 Mod

THIS WORKSHOP PAGE IS NOT MONITORED BY THE DEVELOPERS
Please report bugs to
https://goo.gl/AUsMns


ANY REUPLOADS (STANDALONE OR PART OF MODPACKS) TO THE STEAM WORKSHOP (ARMA3 & DAYZ) ARE PROHIBITED AND VIOLATING THE STEAM WORKSHOP EULA SECTION 6D, AS WELL AS THE CUP LICENSE. REUPLOADS WILL BE TAKEN DOWN VIA DMCA NOTICE WITHOUT WARNING!
Popular Discussions View All (2)
5
Apr 1, 2016 @ 12:51am
Any multiplayer servers?
Z0011
0
Dec 4 @ 4:50am
PINNED: Signature Mismatch after Arma 1.86 Update
CUP Team
< >
43 Comments
Slow_as_the_Moon Nov 26 @ 7:58am 
Not a creator of the mod, but I figured I'd help people out. As it says in the description...

THIS WORKSHOP PAGE IS NOT MONITORED BY THE DEVELOPERS
Please report bugs to
https://goo.gl/AUsMns
Thanus Sep 15 @ 5:04am 
So I had to unsubscribe from the Workshop ACE3 and download a working version from ACE team's website, then add it as a local file through the game launcher. NOW, this add-on is saying that it's missing a dependency, even with ACE installed. Is it because it isn't listed as "ace" in the launcher? (It's listed as "Advanced Combat Environment 3.12.3") This is the case with all the CUP ACE3 compat patches
WasIrgendWas Sep 13 @ 5:53am 
Does this work with the SWOP ACE3 ?
GRIM TRASH PANDA Aug 19 @ 3:11pm 
@cup team need apex weapons compatability :s
Strahd Apr 6 @ 9:59pm 
how do i find the bullet type for the gun that i am using?
Joshua Benson Mar 5 @ 2:43pm 
Actually, nevermind! I had to overwrite all advanced ballistics, Weather and Wind Deflection stuff for the mission in the configure addon options menu. But perhaps one of you should check up on the compatibility though, I am unsure.
Joshua Benson Mar 5 @ 1:57pm 
I can only agree with @Scatter. The CZ 750 and M24 both can't be used with the advanced ballistic configuration enabled. I spent 500 hrs setting up the ammunition type and calculating the coefficient for the corresponging cartidges and it never worked. Yet all of the default ArmA 3 guns worked perfectly using ATragMX tool. Could you update this, please?
Scatter Feb 19 @ 10:20am 
I still can't get my shots right on ace 3 sniping with the m107. I entered the round i was using as 12.7x99 (which is the correct round), Still doesn't work.
CUP Team  [author] Oct 6, 2017 @ 7:51am 
Things in both vanilla and ACE changed and we'll have to update this again very soon (possibly 2 weeks from today we'll have the patch ready)
LawnDartLeo Sep 30, 2017 @ 4:57pm 
am I correct in saying that these are out of date with the 1.9.1 release?