The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

58 ratings
Gilly's Crafting Supplies
 
Rate  
Favorite
Favorited
Unfavorite
Category: Cheats
File Size
Posted
Updated
0.003 MB
Apr 29, 2012 @ 5:16pm
May 24, 2012 @ 5:18pm
3 Change Notes ( view )

Subscribe to download
Gilly's Crafting Supplies

Subscribed
Unsubscribe
Description
Adds two chests behind the riverwood trader containing all alchemy ingredients and smithing supplies.

100 of all material for smithing, alchemy, plus 100 black soul gems filled.
< >
22 Comments
Morbo the Diddly-Do  [author] Dec 25, 2016 @ 3:21pm 
Mystical, friendpal. This mod was made before most of the DLC it's older than some pairs of socks I have. Chances are it's not updated to the DLC or whatever patch or game of the year edition has come out since it's inception. I've moved on to bigger and better things so any of my mods I make no claims of their viability anymore.

TL;DR yes it's stupid.
MysticalMoDz Dec 25, 2016 @ 10:56am 
its so stupid
MysticalMoDz Dec 25, 2016 @ 10:56am 
it doesnt show for me
maclever Aug 5, 2013 @ 7:07am 
if you havent made one already gilly i think it would be awesome if you made a chest that has everything you need to cook with. ive never spent time cooking cause every time i turn around im missing one thing needed. anychance of that? :) and i love this mod!!! makes life easy and leaves more time for adventuring
Morbo the Diddly-Do  [author] Mar 15, 2013 @ 11:41pm 
I really have no ideas, I swear up and down that looking straight down (first person perspective) sends you sinking.
Robensnest59 Mar 15, 2013 @ 11:18pm 
I got the reworked starter box and it worked great untill I needed to go under water n the game and I can not I have tried everything I know of and at last ditch effort I tried deleeting the mod but it still wont let me waterdive so its kind of a gameender unless you have any ideas
Morbo the Diddly-Do  [author] Dec 2, 2012 @ 8:50am 
Ive used the waterwalking amulet many times, never sticks. But when I do have it on you still sink if you look straight down. I've no ideas other than that as to why this is sticking for you.
mjshank Dec 2, 2012 @ 4:23am 
The Boss Mode Amulet you include has become somewhat of a gamebreaker for me. I noticed Waterwalking is not a native Skyrim skill, and I've searched high and low for a way to turn it off. I've loaded my game with no mods at all, dropped the amulet, and reloaded my game multiple times. it was working fine (the Waterwalking on/off toggle) for a while, but then when I had a quest that required me to swim, I got stuck at the bottom of a trap door (Quest for King Olaf's Verse) and no matter what I did, he would not drop into the water. Any Ideas would be greatly appreciated. I know generally how to use the creation kit if there is nything I can create or do in there. It seems to me that the waterwalking setting is stuck so idk if another status changing amulet will change it or not.

Thank you for your time.
sammoe Aug 19, 2012 @ 11:27am 
oh thanks, I had completely forgotten about that.
Morbo the Diddly-Do  [author] Aug 19, 2012 @ 11:03am 
Step 2 and 4 aren't required, just toggle the data file on and off at the menu before launching the game.

Sorry for the lack of responsiveness to your question I have been dealing with a burnt hard drive.