Cities: Skylines

Cities: Skylines

210 ratings
Rustic Picnic Table
 
Rate  
Favorite
Favorited
Unfavorite
Assets: Prop
File Size
Posted
Updated
0.641 MB
Mar 28, 2015 @ 6:54pm
Apr 19, 2015 @ 11:43am
2 Change Notes ( view )

Subscribe to download
Rustic Picnic Table

Subscribed
Unsubscribe
In 3 collections by ReticentDaikaiju
Picnic in the Park
4 items
ReticentDaikaiju's Park Decorations
8 items
ReticentDaikaiju's Amusement Park Set
12 items
Description
A traditional A-frame style picnic table. This is a prop that can be placed in the park editor.

Custom built model created by ReticentDaikaiju.
< >
17 Comments
KingLeno Aug 11 @ 9:33am 
To everyone that complains about a rustic table: it is not this asset. There is a prop from Snowfall named "rustic table", if it was used in an asset and you don't have snowfall, the loading screen mod will indicate you don't have the prop. This is not an error, and there is nothing wrong, but it most likely has nothing to do with this table
Thorozar Aug 5, 2018 @ 2:39pm 
getting rustic_table asset loading error. This is the only asset or prop that has that name so I am guessing this is what is causing the error. My only assets I downloaded are King Leno right now.
Radltruhe Dec 3, 2017 @ 2:56am 
Please fix:
LOD missing: 415768948.Rustic Picnic Table_Data [Core]
voiceofangel Jan 16, 2017 @ 8:02am 
This won't load in the game for me. It throws an error saying LOD missing: 415768948.Rustic Picnic Table_Data. I don't know what that means exactly, but what a bummer. :(
Kasi Mar 24, 2016 @ 8:19pm 
Sorry I can't use it. No thumbnail to see what it is.
Monkeysaur Jun 5, 2015 @ 12:23pm 
Is there any way to make people sit here like on other benches?
ReticentDaikaiju  [author] Apr 19, 2015 @ 1:58pm 
That error makes no sense. The LOD is definitely there in the version I uploaded, even though it should not even be required for this type of asset. If the LOD is missing for some reason the game is supposed generate a new one automatically. At this point it sounds like a bug with your copy of the game, or maybe you have another mod or asset that is interfering with this one somehow.
ReticentDaikaiju  [author] Apr 19, 2015 @ 11:44am 
That's a weird error because a) if an asset doesn't have an LOD model C:S should automatically generate one and b) I don't think props even use LOD models anyway. Are you still able to load the asset and view it, or does it not even show up in the menu?

I tried updating the LOD model just to see if that helps. Let me know if you are still getting the error.
ReticentDaikaiju  [author] Apr 8, 2015 @ 5:42pm 
Yep! For example, here's a link to one park I built using this and a few other props I made:
http://steamcommunity.com/sharedfiles/filedetails/?id=415765979