World War Z: Aftermath

World War Z: Aftermath

Not enough ratings
How to play with a XB1/ PS4 controller (VERY EASY)
By Spooda
This guide takes less than 30 seconds.
   
Award
Favorite
Favorited
Unfavorite
After Update 10-27-2021
So basically the devs FINALLY added steam input support so here's what to do.

**FIRSTLY try to see if controller works and if it works then ignore this guide***

If you're controller doesn't work go to controller configuration and select "browse configs" and select the official config then apply it.

If your controller still doesn't work follow the steps below. For me this now works on default settings because of the update

*I'll put pictures later when I got some free time*.

Go to your game library
*Note: Apparently this doesn't work with PS5 controller* (If it eventually works let me know in the comments)

1: Right click on World War Z.

2: Go to properties.

3: Go to controller.

4: Enable steam input.



5: Start your game and play.

*Can confirm that this works for PS4 controllers*
< >
8 Comments
Spooda  [author] Oct 27, 2021 @ 9:55am 
Today 10-27-2021 The devs added "Steam input" support for controllers now. To test it I enabled steam input and for some reason it didn't work at first so I then went into controller configure (where you map your buttons and keys) and I selected browse configs and selected the official config. My controller works now without disabling steam input.
Spooda  [author] Oct 13, 2021 @ 12:18pm 
That really sucks. I personally think this game only supports vanilla ps4/xbox one controllers. Because we have to disable steam input basically running the controller without any steam features at all (aka vanilla). If anything the controller support on this game is very stubburn this sucks.I'll comment here again if I find anything.
iceyay Oct 13, 2021 @ 12:32am 
Tried different inputs, checked "Generic game pad Configuration Support" and still not working.
Spooda  [author] Oct 12, 2021 @ 1:16pm 
The tic box should "Generic game pad Configuration Support"
iceyay Oct 12, 2021 @ 10:25am 
I have Logitech F710 and it works in Steam Big Picture
I'll try what you wrote down when I'll have some time
Spooda  [author] Oct 12, 2021 @ 8:45am 
Try this as well: Click on steam (top left corner) - settings - controller - general controller settings - tic the box for your controller.
Spooda  [author] Oct 12, 2021 @ 8:40am 
I can confirm that this works with my Bluetooth connected PS4 controller (without ds4) and my wired Xbox One (Not series S/X) controller.

is your controller already configured on steam? What controller do you have? Also try the other options in the override, enable/disable/default input settings just in case.
iceyay Oct 12, 2021 @ 6:28am 
Done this, still not working