Hearts of Iron IV

Hearts of Iron IV

Not enough ratings
SRD compatibility EAW [OUTDATED]
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
1.617 MB
Oct 3 @ 10:10am
Oct 4 @ 11:51pm
4 Change Notes ( view )

Subscribe to download
SRD compatibility EAW [OUTDATED]

Description
This Compatibility patch was put on hold for now.

This is the compatibility patch for SRD to work with Equestria at War
This wont work without all 3 mods:
SRD
Equestria at War
SRD+EAW

Disclaimer:
I do not clame any ownership of the small amount of code and graphics that I needed to use from the original mode to make this compatibility patch.
Link to "Owner/s" : Equestria at War
< >
9 Comments
RandomEdits 21 hours ago 
So why isn't the holy tree present in this compatibility mod? I can't go on a holy crusade against the Dread League without my army of angels and church tanks.
DangerDean2015 Oct 12 @ 9:34am 
Just the idea of cyborg changelings really speaks to me.
Freik  [author] Oct 4 @ 1:34pm 
@Wartank55 Thanks for the reporting this, I just realized that every tech/equipment has this issue.
I will be fixing it tomorrow when I wake up.
Wartank55 Oct 4 @ 1:30pm 
the 3rd Generation of Drone Tank Tech is misspelled as 3th Generation
Wartank55 Oct 4 @ 1:25pm 
also the 3rd Generation of Anti-Tank Weapons Tech is misspelled as 3th Generation
Freik  [author] Oct 3 @ 11:28pm 
Update 0.25 #1 :
Fixed a typo in the decisions localistaion.
Fixed a bug were you couldnt build anti tank mech guns.

@Wartank55 thanks for reporting the bug and the typo!
Woona Oct 3 @ 9:41pm 
jesus christ i got lucky
Wartank55 Oct 3 @ 6:48pm 
also for some reason I can't build the Anti-Tank Mech Equipment for some reason
Wartank55 Oct 3 @ 6:37pm 
so in the Drone Building Decisions you spelled Marshal as Marchal
it's just a spelling mistake but other than that mod works fine