ARK: Survival Evolved

ARK: Survival Evolved

110 ratings
CDM RP Wardrobe
5
2
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
314.252 MB
Aug 22 @ 12:49pm
Oct 19 @ 5:11pm
7 Change Notes ( view )

Subscribe to download
CDM RP Wardrobe

Description




⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ ⠀⠀ !!!READ ME!!!
My hand is badly hurt and is in a cast, therefore the mod was released in a worse state than I wanted.
Bare with me with all the small bugs and imperfections as I heal!


⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀ STILL A WORK IN PROGRESS!
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀WILL BE UPDATED CONSTANTLY

A mix of items for RP servers!



[discord.gg]
https://discord.gg/yeU2CHy


  • More clothes



Special thanks to my buddies Safestring, Zarum, Dragon, & Murkablo for helping me out.


Popular Discussions View All (1)
0
Oct 5 @ 11:55am
Servers Running This Mod
Samdragontear
< >
34 Comments
Samdragontear Oct 9 @ 10:04am 
@Drunk if you're able to get it installed then go to your server's file manager then go into ShooterGame>Content>Mods in among your mod folders you'll see one of the folders and files has a - sign in front of it. This is the CDM Wardrobe mod (Even if the number after the - isn't this mod's number. It has something to do with newer mods having higher mod numbers then your server's dowloader recognizes. Simply change the names of the folder and file to the propper mods number: 2205950442 (no - sign) then save and restart your server. It should work.
Drunk Oct 6 @ 4:33pm 
trying to get this to load to an unofficial server any luck?
Samdragontear Oct 5 @ 11:52am 
Figured it out. If you look in your server folders and go shootergame>content>mods and find this mod's mod number (2205950442) you should find both a folder and a file with that name. Something about how certain server hosts download mods causes them to download newer mods with higher numbers. In my mod folder the file was named -2205950442 with the - sign added. So I renamed it to 2205950442. Also the file named 2205950442 wasn't there at all and I ended up uploading it to my server from my PC's mod folder. This seems to have fixed the problem and the mod is working fine now.
Juza (Certified E-girl) Sep 29 @ 8:16am 
If anyone is struggling to get the mod to work, write a comment on my wall and I'll give you the fix to get it to work! It's not the mod, but rather how steam packages certain mods. It's a simple fix :D
Samdragontear Sep 9 @ 10:51am 
After sleeping I realized I was missing some spaces in the code. I don't have time to test it till tonight, but here's the revised version if anyone wants to try it.
OverrideNamedEngramEntries=(EngramClassName="EngramEntry_WardrobeSkins", EngramHidden=false, EngramPointsCost=0, EngramLevelRequirement=1, RemoveEngramPreReq=true)
Samdragontear Sep 9 @ 8:21am 
Only uninstalled this mod and reinstalled this on my unofficial server to make sure there weren't any corrupted files. I have too many things built/tamed from mods to start uninstalling the working ones. Unfortunately that didn't fix anything. Sense it worked for my survivor on my locally hosted game, I though there might have been something wrong with the engram's permissions, like you had to have an ascended survivor, or have tek unlocked or something. So I tired this code in my server's game.ini file:
OverrideNamedEngramEntries=(EngramClassName="EngramEntry_WardrobeSkins",EngramHidden=false,EngramPointsCost=0,EngramLevelRequirement=1,RemoveEngramPreReq=true)

Unfortunately that hasn't fixed the issue either, but please feel free to double check my coding, I'm not very good at it. ^-^;

The only thing I can think to do next is mess with my mod's load order. I'm curious, other's who are having this problem, what other mods are you using with it?
☥ Gruitch ☥ Sep 9 @ 3:22am 
Hey Samdragontear! Thanks for posting your progress. So, you've found out that mods or load order wasn't a problem since it worked in a locally hosted game. Now you're just going to uninstall and reinstall to see if there is any conflict on your unofficial server? How did it go?
Samdragontear Sep 8 @ 9:32pm 
Update: Mod worked fine with all my other mods on my locally hosted game. So I've uninstalled and reinstalled in on my server. Loading in now to see if it worked.
Samdragontear Sep 8 @ 8:23pm 
I was able to get this mod to work just fine on my locally hosted game, but have been have the same problem of not being able to learn the engram on my unofficial server. I'm loading all the mods on my server to a locally hosted game and will go through removing them one at a time to see what's conflicting with this mod. I'd maybe see what other mods you're using along side this one, maybe we'll find a common string?
☥ Gruitch ☥ Sep 8 @ 3:59am 
PS: I also tried to spawn the wardrobe since I couldn't learn the engram, I used this line: cheat giveitem "Blueprint'/Game/Mods/CliffanWardrobe/Crafting/Wardrobe/PrimalItemStructure_WardrobeSkin.PrimalItemStructure_WardrobeSkin'" 1 0 0
Also, didn't work.