DayZ
89 ratings
SchanaModGlobalChat
   
Award
Favorite
Favorited
Unfavorite
Type: Mod
File Size
Posted
Updated
0.046 MB
Jun 1 @ 2:09am
Jun 11 @ 1:38am
10 Change Notes ( view )

Subscribe to download
SchanaModGlobalChat

Description
An Open Source DayZ mod that provides global chat. Switch chat channels with the press of a configurable key (default: 'Z'). Adjust size with configurable keys (up: ']', down: '[').

If you have an admin tool that disallows non-ascii characters, you need to whitelist the following: ᐅ
For Battleye BEC, go to Config.cfg in the battleye/Bec folder and change IgnoreChatChars to IgnoreChatChars = €,£,æ,Æ,ø,Ø,å,Å,ö,ä,ü,ß,ᐅ

You are free to use this mod on your monetized servers. If you repack or use the code in a Derivative Work, you must include the entire contents of the NOTICE file in a readable place in accordance with the Apache License.

This mod originated from the Carim DayZ project
The original source is at https://github.com/schana/dayz-mod-global-chat
To support this open source project, you can donate at https://paypal.me/cnofafva
To learn more visit https://discord.gg/kdPnVu4
Popular Discussions View All (1)
3
Oct 11 @ 12:56pm
Servers using this mod
Sfmplayer
< >
133 Comments
cnofafva  [author] Oct 12 @ 6:48am 
I don't think there's any way to change the vanilla settings without modding them.
Zephyrius Oct 11 @ 10:38pm 
Can you point me in the right direction for changing vanilla chat settings? I've tried finding it everywhere and can't seem to find much on it...or any files that edit these properties.
babikoff Oct 11 @ 4:09pm 
thank you for explaining, opening the mod and rebuilding it also won't change the default color?
cnofafva  [author] Oct 11 @ 4:04pm 
Individual clients can manually change the colors in their profile config. It is not currently possible for the server to set the color.
babikoff Oct 11 @ 4:03pm 
The mod is installed on both the server and the client.How can I change the color of messages in this case?
cnofafva  [author] Oct 11 @ 4:00pm 
There is no config for the server side
babikoff Oct 11 @ 4:00pm 
server side
cnofafva  [author] Oct 11 @ 3:57pm 
is this client or server side?
babikoff Oct 11 @ 3:45pm 
Tried several times, the file does not appear
cnofafva  [author] Oct 11 @ 3:42pm 
That probably means there is an issue with the mod installation. I'd double check everything is setup properly and try again.