Tabletop Simulator

Tabletop Simulator

Not enough ratings
Dice Hospital - Alley Cat Games - Scripted + Community Care Expansion
   
Award
Favorite
Favorited
Unfavorite
Type: Game
Complexity: Medium Complexity
Number of Players: 1, 2, 3, 4
File Size
Posted
Updated
0.557 MB
May 12, 2020 @ 11:17pm
Sep 6, 2020 @ 11:56pm
37 Change Notes ( view )

Subscribe to download
Dice Hospital - Alley Cat Games - Scripted + Community Care Expansion

Description
In Dice Hospital, a worker placement game, players must treat as many patients as possible to appease the local authorities!

Players use their hospital staff to treat patients on their personal hospital player boards. However, players may also call in specialist staff to react to certain situations that arise to score more points with the authorities!

The game uses worker placement mechanics for the staff, dice as the patients where low scores indicate low health and a personal player board of actions to treat patients. The player with the highest reputation wins the game!
< >
22 Comments
ElBarbudo  [author] Apr 7 @ 11:29am 
@sharanac the automa cards are in the black bag in the corner of the table that also has the event cards.
sharanac Apr 7 @ 6:10am 
HI, I tried to play this one, but I can not find automa cards. Are they included?
ElBarbudo  [author] Feb 23 @ 1:04pm 
Roy - There is a black back on the corner of the table with the event cards. When I added the expansions, the table became too crowded/busy and alley cat games wanted the priority on the expansions over the event cards, so they aren't scripted but they are definitely useable!
Roy Feb 20 @ 10:59pm 
Hi, I can't find event cards... Aren't they included in this mod?
ElBarbudo  [author] Sep 15, 2020 @ 9:22pm 
No problem! This was a beast to script properly. Hopefully you have fun!
C-Man Sep 9, 2020 @ 1:51pm 
@ElBarbudo That's excellent :) just loaded up the game and hit some of the buttons and everything seems to be working great now :)

Thank you for the work you've put into this, very much looking forward to trying out some of the new stuff before my physical copy arrives later in he year :)
ElBarbudo  [author] Sep 6, 2020 @ 11:57pm 
@C-Man turning off mod caching did it. Apparently the bag I used to throw away all the stuff I wasn't using broke somehow. I thought I was just using a basic bag, but I guess I wasn't. Should work for you now.
ElBarbudo  [author] Sep 6, 2020 @ 11:50pm 
That's so weird. I don't think I have any custom models in the game. I'll double check that.
C-Man Sep 5, 2020 @ 1:06pm 
ElBarbudo, The only thing I can think of is to try disabling mod caching (Open TTS > Menu > Configuration > Mod Caching [un-tick]) in case it's something you have locally that's stopping you from experiencing the issue.

This is what I get when trying to load the game (I hope steam let me link to a screenshot they host) https://steamcommunity.com/sharedfiles/filedetails/?id=2220564924
ElBarbudo  [author] Aug 31, 2020 @ 8:59pm 
Alley cat had the same problem on their stream, but it worked for them in the past. I can't get these issues to replicate so I have no idea what to do to fix it.