XCOM: Chimera Squad

XCOM: Chimera Squad

117 ratings
Medikit Expansion (CS Edition)
   
Award
Favorite
Favorited
Unfavorite
Tags: Gameplay, mod
File Size
Posted
Updated
0.190 MB
Apr 26, 2020 @ 12:35am
Apr 27, 2020 @ 7:53pm
5 Change Notes ( view )

Subscribe to download
Medikit Expansion (CS Edition)

In 1 collection by RealityMachina
RealityMachina's Chimera Squad Mods
21 items
Description
Adds robotic heal versions of Terminal's Safeguard (works like the vanilla version, unaffected by mods that change Safeguard directly) and the medikit heals.

Also adds a Revive option that will bring back downed agents, but this needs to be used before you finish an encounter.
< >
17 Comments
The Spanish Inquisition Dec 7, 2020 @ 7:08am 
So how do you use the revive option?
Manbeast Sep 22, 2020 @ 11:35am 
"Adds robotic heal versions of Terminal's Safeguard and the medikit heals."
I don't understand what this means. Can you clarify?
John the Tactician May 21, 2020 @ 5:20am 
? he's literally done nothing since Apr lmao
miku567 May 21, 2020 @ 3:37am 
mod works now
Mbra May 1, 2020 @ 4:12am 
@Zergor Ended my first run (unmodded) with 450 nanomedkits (day 99) :D, but be warned, do not try ironman before they patch the enemy reinforce bug, just ended my "Imposible ironman hardcore" run yesterday when the game crashed during a takedown mission, where I should survive for 2 more waves during the encounter :(, game loaded, but the trigger for reinforcment where gone.
em0flaming0 Apr 30, 2020 @ 5:30pm 
@Zergor my game is completely unmodded and I am running into that issue it seems since I upgraded to nanos, I only ever crafted 2 but I have 40... so issue exists in some fashion with the base code
Zergor Apr 28, 2020 @ 9:45pm 
Works now. Thank you! Have to stabilize them first, then revive them. Then heal them up. Stabilize is an action, revive and heal are not so its not as time sucking as it seams. Removes a need for those stupid android substitutes.

Minor issues I seam to be accumulating massive numbers of medkits every time I complete a mission (200+ now)...
Bel Apr 28, 2020 @ 3:28am 
game crash now, yesterday work fine with this mod
RealityMachina  [author] Apr 27, 2020 @ 7:54pm 
Alright, I realized what I did wrong, it should 100% be working now, I tested it repeatedly with Axiom and Terminal to make sure it worked as intended.
Dr Charko Apr 27, 2020 @ 2:01am 
Tried using revive on a stabilised troop with no effect. Will retry with a non stable fellow and update.