ARK: Survival Evolved

ARK: Survival Evolved

49 ratings
SPlus and SuperStructures Fix
   
Award
Favorite
Favorited
Unfavorite
Content Types: Mod, Structures
File Size
Posted
Updated
0.364 MB
Mar 14 @ 6:39am
Apr 1 @ 9:05am
3 Change Notes ( view )

Subscribe to download
SPlus and SuperStructures Fix

Description
What does this mod?

It remaps the S+ Replicator and the SuperStructures Replicator to a version that is able to craft all the items it could befor plus the new Genesis Tek engrams if learned.

What you need to know befor installing this mod:

Frist pick up your Replicator ingame or empty it.
Install the mod go ingame the Replicator item in your inventory is now the Fixed one or if you haven't picked it up then do it now. Then place it again. Done.
If you want to remove this fix ( mod ) then you have to empty and pick up the Replicator other wise it will be lost with everything in it after removing this mod. Then remove the mod and load back in to the game now you have the normal S+ or SS Replictor in your inventory that you can place again.
Also the Replicator is 30% smaller then the normal one to match the size of the SuperStructures one.

Config:

It looks for the normal S+ gus.ini commands if there are non it looks for the SuperStructures ones and if these
also dont exsist it will use the default ones.


Modid:2022062267


If you like this mod:


My other mods:
Click me

Donate
If you want to support me
Donate [paypal.me]
< >
13 Comments
doudy35360 Aug 10 @ 2:55am 
good
Default May 27 @ 12:48am 
does this remove the enforcer from the replicator? because i want that piece of shit out of it!
davegraham74 Apr 15 @ 11:48am 
@Kavan Just to let you know the mods running lovely thanks for the good work
KAVAN  [author] Apr 1 @ 9:11am 
The Bug is fixed now but after the update items that where in the Replicator will not show up in the inventory use the Transfer Gun to transfer them somewhere else then pick up the Replicator and place it again.
davegraham74 Apr 1 @ 5:30am 
@Kavan just wondering if theres any news on the update fix plz as i love this mod just not the problems lol
Cosgrove Shumway Mar 25 @ 7:58pm 
I'm having the same problem as pleximicus on a dedicated server with s+. After server restart any s+ item in my inventory can't be placed.
Rigga Mortis Mar 25 @ 12:51pm 
@KAVAN HI mate, i've found that i cant craft the SS dedicated storage in your S replicator.
other than that nice fix cheers
KAVAN  [author] Mar 24 @ 2:11pm 
@pleximicus thx for the detailed description of your problem because of that i wass able to reproduce the problem. Will look into that at the weekend for now what fixed it for me is restart the singleplayer session without closeing the game or for server just rejoin without shutting down the server in between or closeing your game befor rejoining.
pleximicus Mar 24 @ 10:39am 
@KAVAN - thanks for the mods, really like them - small and very useful. However, have to inform you about an issue I had with SS. Tried several things until I found out its your mod in combination with SS. Problem is, I can't place items after server shutdown. Test at the end was: single player Genesis (did the same on server and result was the same), only SS and your Fix mod, craft some foundations, log out (or shut down the server), login again - you will have the foundations in the inventory, but you cant place them as you dont get an outline. Hope that helps! ciao Plex
davegraham74 Mar 20 @ 2:17pm 
@KAVAN works a treat thank you