Europa Universalis IV

Europa Universalis IV

348 ratings
The Tenth Idea
File Size
1.359 MB
Nov 27, 2013 @ 2:08pm
Dec 22, 2017 @ 7:07pm
29 Change Notes ( view )

Subscribe to download
The Tenth Idea

Compatible with the 1.24 Japan patch and the Cradle of Civilization expansion

This increases the maximum number of idea groups from 8 to 10. The main purpose of this mini-mod was for it to be included in other mods. It can still be used with the base game, but it doesn't add any new idea groups so each country will be able to have 10 of the 19 total idea groups.

My intent in releasing this small part of my main mod was so that other modders could use it. Thus I'm giving my permission for anyone to use this in their own mods as long as they give me credit. If you do add it to your mod I recommend that you add new idea groups (I personally added 14 new idea groups, for a total of 30).

Link to the forum page and manual download- Paradox Forums- The Tenth Idea[]

Need even more idea groups? Then check out the above link to the forum page, where you'll find the Fourteenth Idea mod (allows 14 idea groups).

And for those that are interested, here is a link to my total overhaul mod Lex Talionis II

< >
Can we get an update for 1.25 England update please!
Praetorian  [author] Jan 24 @ 12:21pm 
I'm not sure, since it changes the tech files
Tenzhi666 Jan 23 @ 11:50pm 
it´s compatible with saves?
Praetorian  [author] Jan 9 @ 11:26am 
@Max Cheng
it's probably one of the mods you're using that's causing the graphical issues.
Max Cheng Jan 8 @ 9:06pm 
Yes, what mod are you looking for?
Praetorian  [author] Jan 8 @ 1:45pm 
@Max Cheng
Are you playing with any other mods?
Praetorian  [author] Jan 8 @ 1:44pm 
@Bori Sad
No mod that changes up gameplay will be compatible with Iron Man
Max Cheng Jan 7 @ 4:37am 
The outer frame for the ideas page has gone offset with the mod for some reason. Is that possible to fix?
Böri Şad Jan 7 @ 3:06am 
playable with iron man? :))
Praetorian  [author] Dec 24, 2017 @ 2:43am 
Nope, just the supported_version line. Until that line gets changed, the game marks the mod as "uncompatible," hence my wording :)