ARK: Survival Evolved

ARK: Survival Evolved

442 ratings
No Cryo Cooldown
2
   
Award
Favorite
Favorited
Unfavorite
Content Types: Mod, Rebalancing
File Size
Posted
Updated
0.518 MB
Oct 17, 2019 @ 6:39am
Nov 3, 2019 @ 10:11am
5 Change Notes ( view )

Subscribe to download
No Cryo Cooldown

Description
Removes the cooldown when using Cryopods.

If for some reason you are still getting the cooldown, craft the Cryo Potion and use it to remove the debuff as well as prevent it from occurring again.

NOTE: You won't be able to drink the potion if the buff is already affecting you, even if you can't see it in your UI (it's hidden intentionally).

Mod ID: 1891571320
< >
72 Comments
Brimm  [author] Jun 24 @ 5:56pm 
@UthaBleinn yes, that is exactly what this mod removes.
UthaBleinn Jun 24 @ 7:19am 
no I mean when I unpack my dinosaur it will get frozen and its torpor level reachs max. Does this mod disable it?
Brimm  [author] Jun 23 @ 3:35pm 
@UthaBleinn that is exactly what this mod does. It prevents the sickness from happening when you use multiple cryopods.
UthaBleinn Jun 22 @ 9:15am 
please make a mod about disable cryopod sickness effect. I hate that effect
Brimm  [author] May 5 @ 5:15am 
@123 this mod was created BEFORE the setting existed. Additionally, this mod also works on PVP servers if you want to disabled the cooldown, something that the game settings do not allow.
@Wolf Just Use the ark settings LOL ?

this mod is useless when you can enable pve cryo sickness
and you can config the cryo nerf lol.
Brimm  [author] Mar 29 @ 5:49am 
@agathorn I've never seen this behavior. It's likely an issue with the configuration files for your game. I'm not quite sure how to fix this, unfortunately. Perhaps Steam is overwriting your config files from the Cloud Sync?
Agathorn (SH) Mar 28 @ 2:44pm 
Am I the only one seeing this? 4 times in a row now. Every time I quit the game, when I come back to play again (Single Player) this mod is no longer in the Active list and has to be moved back in. Just this mod.
Agathorn (SH) Mar 28 @ 4:50am 
Strangely this keeps happening. Each time I restarts the mod is no longer added to my SP game and I have to re-add it. How odd :(
Agathorn (SH) Mar 27 @ 8:27am 
Nevermind my previous comment. Turns out strangely the mod had gotten removed from the active list. I re-added it to the active mod list and now I see the potion and the effect is working fine again. Very odd but hey that's Ark :(