Transport Fever

Transport Fever

25 ratings
Loco Freightliner Class 66
 
Rate  
Favorite
Favorited
Unfavorite
Scenario: Europe
Vehicle: Locomotive
File Size
Posted
50.969 MB
Sep 10 @ 11:55am
1 Change Note ( view )

Subscribe to download
Loco Freightliner Class 66

Subscribed
Unsubscribe
Description
Loco Freightliner Class 66
< >
9 Comments
Cibaris  [author] Sep 27 @ 4:50am 
Apologies it was only available to friends not public. Its the default setting. Should be visible now.
Griviues Sep 26 @ 7:47pm 
@Cibaris Could we please get the Class 66 in EWS livery back as well? It's my favourite livery carried by the class.
TrainyUK Sep 26 @ 4:28pm 
Cibaris some people have done that but It didnt work. I tried it last week and just resorted to using TPFMM from now on
Cibaris  [author] Sep 26 @ 2:07am 
You need to remove old Class 66 by going into enable mods then enable exactly the same new mod as per lookastdu says. Follow his instructions which are very easy. The new mod is identical to old mod. Sienous, all mods were uploaded and none are missing. They have worked for almost everyone so follow instructions.
Sleinous Sep 24 @ 12:53pm 
Wow a whole load of these mods were removed and now I can't load my savegame... not happy
TrainyUK Sep 11 @ 9:44am 
Yep, I cant remove it from my savegame because It was one of the engines I had in use. Not Happy, Not happy at all
mongolteiko Sep 11 @ 2:52am 
@TrainyUK Was that the EWS one? Try the class 66 replacement mod and see if that works [although it didn't for me as it had the EWS 66 error] as it has for some.
TrainyUK Sep 11 @ 1:08am 
Lookastdu it doesnt work at all, One of the trains I had has been completely removed and has not been reuploaded rendering the map useless
lookastdu-[PL] Sep 10 @ 3:50pm 
How to probably fix save (tutorial for people with much less knowledge about TF, like me):
- subscribe to this mod
- run game and in menu choose "load game"
- choose you save, below you should have list of mods and error with lack of "class 66" mod
- a little bit above, to the right, there is button with "+" on it; click it
- on the list search the "old mod" with error - disable it
- now search the "new mod" (that you have just subscribbed) and enable it
- try to load game

For me it worked, but I have not used class 66 train anywhere on map actually.

And in future - use TPFMM (Transport Fever Mods Manager, google it).