Legend of Grimrock

Legend of Grimrock

123 ratings
Chaos Strikes Back - Remake -
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
99.764 MB
Sep 29, 2013 @ 11:55am
Dec 1, 2013 @ 1:24am
5 Change Notes ( view )

Subscribe to download
Chaos Strikes Back - Remake -

Description
Dungeon master - Chaos Strikes Back - Remake - V 1.31
Recommended party level 11
You can import characters from Back Into The Dungeon or choose your heroes inside the prison.
Click on "CSB portraits" to get the original portrait from CSB.

Chaos Strikes Back Maps
Maps[dmweb.free.fr]

Videos youtube complete solution by Joerte01

Part1 Ku
Part2 Ros
Part3 Neta
Part4 Dain

Credits :

Graphics (items, wallset) by Germanny.
Portraits by Torsten von Nerdbot www.meteorfactory.com

Monsters
Mummy et worms by wallasaurus
Red dragon by FrEEsiD
Beholder and skeleton_sword by leki
Water particles by neikun

Tools
GMT by john Wordsworth
Animation editor by Xanathar
CSBuild Version 2.51 by Paul R. Stevens

Poison script from Komag
< >
104 Comments
76561198024120757  [author] Nov 2, 2020 @ 6:18am 
@tveto94 there is a spell against nonmaterial and also a special sword that can cast this spell.
veto94 Nov 2, 2020 @ 2:50am 
Hello
Thank you for this fabulous remake
I am stuck where there are Black Flames. How does it take fire to kill them.
Lankester Merrin Aug 3, 2018 @ 8:35am 
Chaos Strikes Back as well as DM?!!

Yes!!!!
snakeshome Feb 28, 2018 @ 5:20pm 
Its a very good Work, Thank you for publishing. But i couldnt go the ros way , the pit in the DDD doesnt close. With magnifier and Mirror of dawn, i show it downstairs at the eye go upstairs and use the switch , nothing happend.Another problem... I have three corbamite, but no Ra door opend. Sorry for my bad english
76561198024120757  [author] Jul 26, 2017 @ 8:50am 

you need the mirror of dawn or the magnifier,
you find the magnifier in a chest in the level 8 (coord 6,35 on the map)
you find the mirror in level 8 (see the link maps)
map8 [dmweb.free.fr]

cheat
in the console try spawn("dm_mirror_of_dawn")
or spawn("dm_magnifier")
nikkisixx101 Jul 25, 2017 @ 5:36pm 
My god I am so stuck, I cant find solution anywhere and the Amiga versions solution doesn't seem to work. I'm trying to close a pit to get into a section of the DDD on ROS path. downstairs there's a placed you gotta horn of fear a skeleton into a teleporter, which puts him behind a door, you then kill him with arrows. Door opens and theirs an "eye" on the wall. The Amiga version you'r supposed to click any item on the eye then go back upstairs and theirs a button right near the pit you push. It is not working. Nothing seems to work. I cannot find a mirror of dawn or a magnifier if thats what i need. Does anybody know how to pass this? I was having fun with this but have spent 2 days here now. Ugh.
pocsta Jul 31, 2016 @ 5:09pm 
Finished. Thank You For a Magnifcent Game, also thak you for replying so quickly to questions raised.:steamhappy:
pocsta Jul 31, 2016 @ 4:13pm 
Hi, solved the problem, i didnt realise i had to go back thru the wall to get around to push the button left or right.
76561198024120757  [author] Jul 31, 2016 @ 4:23am 
I have checked into the editor and there is no problems on my side. It should be working, do you have the latest update of the game and dungeon ? Otherwise, your save might be corrupted ? Try to supress and reinstal the dungeon mod.
pocsta Jul 30, 2016 @ 5:35pm 
level 5 in the coualt room, the goal is to close a pit to take the winged key. Pressing the correct button opens a hidden door exposing a pressure plate on what an object must be thrown on it. Is west to the left when facing wall with buttons and your facing the middle button, i have tried all buttons, saw a wall open and thru a rock on the pressure plate but it didnt seem to close any pit?