Transport Fever

Transport Fever

Not enough ratings
Red Devil Cliff
   
Award
Favorite
Favorited
Unfavorite
Scenario: Europe
Misc: Map
File Size
Posted
Updated
44.581 MB
Nov 4, 2018 @ 8:27am
Nov 8, 2018 @ 10:58am
9 Change Notes ( view )

Subscribe to download
Red Devil Cliff

In 1 collection by LukasFilms
LukasFilms Transport Fever Maps
6 items
Description
Red Devil Cliff
16x28 km = 448km²
From the Red Devil Mountains over the Red Devil Cliff in the North, Alice Island in the middle to Turtle Beach in the South - 448km² Handcrafted Terrain
-67 Towns
-8 of each producing Industry
-5 of each processing Industry

!!!IMPORTANT!!!
Large Maps must be Enabled

How to:
1. navigate here:

C:\Program Files (x86)\Steam\userdata*yousteamuserid*\446800\local
If Steam is elsewhere installed find \Steam\...

2. edit the settings.lua file to enable experimental map sizes.

Why No Initial Roads Mod?
Because the Game cant connect some of the Towns (because of Hight diffrence)

Snow Mountains [https://steamcommunity.com/sharedfiles/filedetails/?id=803323740]
No Initial Roads [https://steamcommunity.com/sharedfiles/filedetails/?id=894751261]

This Version predetermined Cities (Names, Position, Starting size) & Industry

Other Maps/Variations (No Prebuild Industry / Towns)
[https://steamcommunity.com/sharedfiles/filedetails/?id=1556819475]

You Have Cites:Skylines? Try my Maps
[https://steamcommunity.com/sharedfiles/filedetails/?id=1340434997]
< >
5 Comments
ethmister Nov 7, 2018 @ 9:50am 
very nice map
stedo Nov 5, 2018 @ 6:37am 
Yes. That was the issue, Used the No initial roads mod and it is working. Thanks.

Map looks brilliant. Now heading back in to continue the game I just started :D
stedo Nov 5, 2018 @ 5:57am 
Oh great, funnily enough I just subscribed to that in connection with another map. I will try it now and get back to you.
Thanks for the quick response.
LukasFilms  [author] Nov 5, 2018 @ 5:54am 
Hey Stedo,
Thank you for bringing my attention to this Problem.
It could be because the Game cant connect some of the Cites and Industrys to each other because of high elevation and big bodies of water,
I use No Initial Roads [ https://steamcommunity.com/sharedfiles/filedetails/?id=894751261 ] becuase i like to build my own highways between cites. so i never thought that. So maybe try No Initial Roads [ https://steamcommunity.com/sharedfiles/filedetails/?id=894751261 ] , that should fix this Problem.
stedo Nov 5, 2018 @ 5:17am 
Hi
I tried loading the map. It failed with a warning could not build streets network (something like that sorry if i got that wrong)

Tried initially with mods then with only the map and also with no mods at all including the map.

Any ideas why?
Hope to play the map soon it looks great.