Transport Fever

Transport Fever

26 ratings
Fictional British 0-4-0
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
17.905 MB
Oct 27, 2018 @ 2:33pm
Nov 17, 2018 @ 7:12am
3 Change Notes ( view )

Subscribe to download
Fictional British 0-4-0

Description
This inside cylindered 0-4-0 is based upon the locomotives of the Furness Railway.

These 0-4-0s were the workhorses of the mid 19th century in England, and could be found anywhere from the Isle of Weight to the tip top of Scotland. With small drive wheels set in-front of the firebox, these locos represent a compact version of the Long-Boiler design. Their small driving wheels do not make them the fastest engines, but they are strong for their size, capable of pulling a decent number of wagons and coaches.

At the time, inside cylinders were preferred for two reasons. Mainly, the Victorians didn't wish to see any 'ugly' working parts, so they were tucked away. There was a practical aspect too, having the cylinders directly under the smokebox helped keep the cylinders warm and reduce heat-loss and maximised efficiency. This helped these small engines achieve the speeds they did, and help with their long lifespan.

The last 0-4-0 was built for the mainline in the late 1890s, however some kept in service well into the 1930s.

Specs:

Speed: 30mph
Power: 190hp
T/Effort: 11,240lbf
Avaliable: 1850
Cost: Calculated by the game but its a powerful little nugget so it costs a fair bit.
< >
7 Comments
DPT Wanderer (new LP) Nov 12, 2018 @ 7:04pm 
It works now! i Unsubed the Mod then re-subscribed and then it worked
SteveM4  [author] Nov 10, 2018 @ 8:49am 
@scar I unfortunately cannot reproduce the error, so I cannot trouble-shoot it. However it looks like an error we used to get with Train Fever in the past. I have found this thread talking about it.

http://www.train-fever.com/forums/topic/cannot-start-new-game/

If you'd like to have a go at fixing it yourself, locate the file and save it as UTF-8, or unsub, remove the mod, and re-subscribe.

If I do encounter this, I'll publish a fix for it, but so far I have not had any issues.
DPT Wanderer (new LP) Nov 9, 2018 @ 4:30pm 
@SteveM4 err i incountered a Error with this engine "File:C:/Program Files (x86)/Steam/workshop/content/446800/1549619117/res/models/mesh/vehicle/train/furness_0_4_0/Lod_0_g3.msh This file contains Malformed UTF-8 byte Squences Thats probably Because it was saved with a Diffrent Encoding Please Convert it to UTF-8 Using your favorite Text editor"
A Guy Called Pi Oct 28, 2018 @ 7:45am 
Good little engine. You've made the base game steamers useless a dozen times over by now :)
Nuppiu Oct 28, 2018 @ 4:56am 
Good job. Nice addon to early game.
SteveM4  [author] Oct 28, 2018 @ 1:16am 
Sorted for ya :)
A Guy Called Pi Oct 27, 2018 @ 4:14pm 
Specs?