Garry's Mod

Garry's Mod

434 ratings
Ced's Taser
   
Award
Favorite
Favorited
Unfavorite
Content Type: Addon
Addon Type: Weapon
Addon Tags: Fun, Roleplay
File Size
Posted
Updated
3.036 MB
Sep 29, 2018 @ 7:36pm
Mar 23, 2019 @ 6:09am
22 Change Notes ( view )

Subscribe to download
Ced's Taser

Description
I'm no longer making or tweaking GMod addons, sorry.

C Model
The C Model has been made by Buu342 and has come from his CS:GO SWEP Pack.

Console Variables:
  • taser_duration (5 by default) - The duration of the stun.
  • taser_damage (0.5 by default) - The damage of the taser.
  • taser_delay (7 by default) - The delay between shots.
  • taser_range (450 by default) - The range of the taser.

Weapon Classes:
  • weapon_taser
  • admin_taser
Popular Discussions View All (2)
26
May 8 @ 7:31pm
PINNED: BUGS
Ced
4
Aug 3 @ 10:25am
taser wires are not shooting at the target
Alexaplaydespacito9
< >
89 Comments
Soldier96 Sep 29 @ 4:03am 
too bad it may conflict with either cw 2.0 or tfa swep base
xd.exe Aug 14 @ 1:59am 
fajne to bardzo
Markeymooッ Aug 1 @ 2:03am 
@local menace what addon was it?
Stracrocy Jul 5 @ 3:17am 
Taser works well, I haven't had any bugs or problem with it so far.
Niep Apr 22 @ 7:59am 
Dude thank you so, so, so much for making this. This was exactly what me and my friend needed for our RP server
Alpaca Mar 5 @ 11:25am 
@76561198859040341 that's literally how a taser works. It shoots the prongs into the person
Gill Mi Feb 19 @ 6:18pm 
@Tomand Pretty sure new gmod updates broke it, I have been using the same weapon base and the addon just broke after some gmod update
local menace (to society) Jan 15 @ 7:15am 
I'm not 100% sure because I have no idea how Garry's mod works, and neither am I the dev of this mod, but I think that's the case
local menace (to society) Jan 15 @ 7:14am 
Just to let anybody getting the taser not firing properly bug know, I'm pretty sure that's caused by an addon conflict, heard it might be certain weapons bases, if you want to fix that bug you should try disabling the addons you think are causing the problem, I had that bug too but I uninstalled something and it began to work
ThinkOrDrink Oct 24, 2020 @ 7:01pm 
lol