The Bard's Tale IV

The Bard's Tale IV

36 ratings
Registering DLC and In-Game Locations
By Satoru
This brief guide will show you how to register your pre-order DLC content

It also gives a brief summary as to where you can find the various in-game content
   
Award
Favorite
Favorited
Unfavorite
YOU DO NOT NEED TO START A NEW GAME
Just to clarify first off.

You DO NOT need to start a new game to get the in-game content.

You can load up an existing save and the in-game items will appear at their respective locations.

Where Do If Find Various Content
If you are a KS backers or purchased from Xollas you will receive an email with a PDF with instructions and a code to redeem

If you purchased from Steam you'll find your extras like the FireHorn/CodeWheel/Guidebook

<steam>\steamapps\common\The Bard's Tale IV\Extras

The FireHorn is a PDF with a code you redeem below
Register DLC In-Game
If you got your game via Kickstarter or Xollas you'll be receiving an email with your DLC content.

The PDF file will contain a code you will have to enter.

Click OPTIONS



Click the GAMEPLAY tab




SCROLL DOWN SCROLL DOWN SCROLL DOWN SCROLL DOWN




Input your code in the REDEEM CODE section
Kael's Axe and Fire Horn - Adventurer's Guild
These items are in the Adventuer's Guild

Kaels Axe

When you enter the Guild look to your left and its on the wall




Fire Horn
Go upstairs and its on the middle pillar

Brian Bardic's Booty - Adventurer's Guild
Brian Bardic's Booty

In the Adventurer's Guild go downstairs


Brian Bardic Skin - Character Creation
The BrianBardic skin is available during the character creation screen. In order to use the skin you must

Archetype = BARD (duh!!)
Culture = Any of the 4 HUMAN races
Customize = Select this portrait and you will get one of these 3 skins based on the Culture selected


Baed




Einarr




Fichti



Outlander



Yeah the Oulander one kinda really similar the Baed one
Red Boots
This DLC is not in the Adventurer's Guild

You'll need to exit the guild, proceed north, then go slightly west and loop back south. You'll likely remember this large open square where you had to avoid the guards your first time



You see those skeletons in the cage.


One of those poor souls is wearing the Red Boots
< >
23 Comments
Hody Aug 30, 2019 @ 11:12pm 
The Axe is on the wall but I cant pick it up, it only highlights if you play Jarnels Eyes but you cant interact with it, same with the boots and the chest.
Were there changes on the Director's Cut Version? Why cant I get those items? Inxlie states that they are free: https://inxile.zendesk.com/hc/en-us/articles/360009395594-Bonus-Item-Locations-The-Bard-s-Tale-IV-
Magnum Pee-Eye May 21, 2019 @ 5:58am 
Hey All,
I'm in the Baedish Lowlands listening to some awesome soundtracks. I purchased the Platinum edition that came with the soundtrack option but the songs I'm hearing in game now aren't in my soundtrack mp3 list. I've noticed songs in other areas that also aren't included. What gives?
Daigoji Gai Dec 10, 2018 @ 12:14pm 
May you live a long time. I was looking all over for a screenshot of the Bardic Brian skins and it was driving me crazy. THANK YOU for clearly posting the skin options for Bardic Brian and having the best walk throughs of where the items are, WITH SCREENSHOTS!

I wish I could send you a nice bottle of a single malt whisky. THANK YOU!
CharmingRax Dec 9, 2018 @ 10:42am 
already made its called : your life story.
heinstein Nov 12, 2018 @ 5:10am 
I have tried multiple times to enter the code on different saves and still not working for me...not sure what I am doing wrong since it seemsfairly straight forward. Will try again tonight-otherwise just keep playing without them. Probably not any better than what I have now anyway.
Satoru  [author] Sep 30, 2018 @ 3:28pm 
If you dont want to discuss it here, or in the BT4 forums then I'm not super interested in adding random people
shovel88 Sep 30, 2018 @ 2:39pm 
@Satoru Can You Msg Me?
LordFess (Ancient Age Gaming) Sep 29, 2018 @ 9:21pm 
Ok thanks for the response! I just figured out that Steam owners need to get the code from the game files.. I just activated it and working fine !!
Satoru  [author] Sep 29, 2018 @ 8:58pm 
@lordfess while in your existing save, try to re-register the DLC codes
LordFess (Ancient Age Gaming) Sep 29, 2018 @ 8:38pm 
I bought the Premium Edition on Steam. All the DLC found in The Old Adventurer's Guild and the boots on the burned corpse in the square do not highlite and cannot be clicked on with my mouse.Is there something I am missing here or is this a bug ?