Stellaris

Stellaris

648 ratings
Pinwheel Galaxy (Purple)
3
   
Award
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
31.849 MB
Sep 7, 2018 @ 4:14pm
Apr 15, 2021 @ 9:20am
11 Change Notes ( view )

Subscribe to download
Pinwheel Galaxy (Purple)

In 1 collection by Agami
Elegant Galaxy
8 items
Description
Purple version of the Pinwheel galaxy.
Achievement-compatible.

Mod adds:
- background texture visible from the start of the game
- dust texture
- golden nebulas
- subtle particle effects in the core and the middle of the galaxy

Normal version: https://steamcommunity.com/sharedfiles/filedetails/?id=1506083796

Recommended to play with other mods from Elegant Galaxy collection.
Compatible with Dwaine's Astronomical Objects.
Popular Discussions View All (1)
0
Sep 23, 2021 @ 2:07pm
Communicated to the Author
Ana Lyzador
< >
26 Comments
Ana Lyzador May 21 @ 1:26pm 
A red version of this Mod by @Agami is updated to the latest version of Stellaris at https://mods.paradoxplaza.com/mods/30289/any (just replace the images from that Mod with this one and everything will be back to work).
All credit to @Agami
Dryus May 8, 2021 @ 2:43am 
Hello. The game is not affected, but I'm reporting an error log.

[18:26:38][dlc.cpp:344]: Invalid supported_version in file: mod/ugc_1506085043.mod line: 9

##OLD:
supported_version="3.*"
##NEW:
supported_version="3.0.*"
[HoD] BadMan Apr 24, 2021 @ 12:12am 
Compatible for 2.8.1?
Animus Yosho Apr 16, 2021 @ 4:42pm 
I opened the file and all it needs is a } at the end.
Animus Yosho Apr 16, 2021 @ 4:39pm 
Hi, seeing this error in Irony for one of your files (Great mod Btw):
Error at line: 37 column: 1 file: gfx\particles\pinwheel_galaxy_particle.asset.
Please report this error to the author of the mod: Pinwheel Galaxy (Purple).

Error message says:

Error in gfx\particles\pinwheel_galaxy_particle.asset: Ln: 37 Col: 1
Note: The error occurred at the end of the input stream.
Expecting: closing brace or statement
Other error messages:
The clause opened at ("gfx\\particles\\pinwheel_galaxy_particle.asset", Ln:
1, Col: 10) was not closed.
Venom Dec 30, 2020 @ 8:02pm 
update, after a little bit of soulsearching, and extremely aggressive googling, i found out the issue. For anyone else reading this who has their mods not functioning right, or suddenly not working despite being downloaded, follow https://www.reddit.com/r/Stellaris/comments/j3kr8c/mods_not_loading_into_the_game/ this gentlemans advice and never stray from it.
Venom Dec 30, 2020 @ 7:09pm 
Correction to the last comment, NONE of the mods from Elegant Galaxy work :/
Venom Dec 30, 2020 @ 6:45pm 
I have tried using this mod, and both of the golden versions together, seperate, and in different combinations, plus uninstalling and reinstalling them several times, and repositioning them in the load order. Nothing works.
I downloaded it first, earlier today, and it worked fine. It was beautiful. then, i reopened the game after a break and it didnt work anymore, and I am kinda obsessed with getting it back. But, I cannot figure it out.
Era Nov 6, 2020 @ 7:29pm 
Error at line: 37 column: 1 file: gfx\particles\pinwheel_galaxy_particle.asset.
Please report this error to the author of the mod: Pinwheel Galaxy (Purple).

Error message says:

Error in gfx\particles\pinwheel_galaxy_particle.asset: Ln: 37 Col: 1
Note: The error occurred at the end of the input stream.
Expecting: closing brace or statement
Other error messages:
The clause opened at ("gfx\\particles\\pinwheel_galaxy_particle.asset", Ln:
1, Col: 10) was not closed.
Maréchal de Galicie Oct 22, 2020 @ 3:10am 
Can we play with normal version, too? I mean, to activate both and choose between 'em or not?