The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

65 ratings
The Legend of Zelda - Hyrule Scout Armor
Category: Armor
File Size
87.068 MB
May 30, 2013 @ 10:56am
Jun 22, 2013 @ 12:55pm
9 Change Notes ( view )

Subscribe to download
The Legend of Zelda - Hyrule Scout Armor

In 1 collection by JKalenad
JKalenad's Zelda Mods
25 items
This mod is provided AS IS. I don't have the time to dedicate to improving it any further.
Is it my best mod? Not by a longshot (pun intended), but I don't have any plans to continue working on it. Take it or leave it. "Fixing" the tunics and gauntlets would require me to completely remake the mod (again), which is why the mod is no longer updating.
I will never put any of my mods behind a paywall, as long as I have control over the matter.

I have updated the mod with older-looking textures, and aimed to allow the player to dye the scarved to the color of their respective tunics, but unfortunately the mod became too large for Steam Workshop.
Please visit the Nexus Version[] for dyable scarves.

The biped hat mesh is by alteredtheBeast from his Link mod[]

While the ground version is by Tyen[]

The hats are now fixed and will appear normally on all races. They look a little funny on Argonians, but looking a little funny is better than clipping through head ridges.

Heavy Armor version

Additional tunics
Even more tunics


This mod is the result of a week's worth of texture work, building from scratch the textures of a set of armor based on Link's many tunics, while still keeping the realism of Skyrim.
There are still flaws, particularly in the mesh of the female tunics: the pant legs are too low and clip through nearly every boot in the game.

Now then, what's with the stupid scarf?

The Stormcloak armor mesh is designed for a scarf, and looks silly without one. Believe me, I tried. It looks even stupider, so please don't request that I get rid of it. I ca'n't.

Here's a video explaining how to find them!

The Kokiri Tunic (simply called Hero's Clothes) as well as the boots and gauntlets can be found in a chest in Bleak Falls Barrow, in the room with the word wall, on a bank of the creek that runs through the room.

The Zora Tunic can be found in a chest in Ustengrav, near the word wall, behind the waterfall.

The Goron Tunic can be found in a chest in Sky Haven Temple, in the room containing Dragonbane.

All three chests containing the tunics are locked with a Master level lock.
The Kokiri Tunic, Hero's cap and Hero's Gauntlets and Hero's Boots are equal to Elven armor. You can add gold trim to the Hero's cap by bringing it to a Tanning Rack and dying it with 4 Dragon's Tongue flowers.
The Zora Tunic is a little weaker, but allows the wearer to breathe under water. It also offers some resistance to frost magic. The hat also allows for waterbreathing.
The Goron Tunic is even weaker, but makes the wearer immune to flames.

The tunics and hats can be improved with Moonstone ingots (they all have a suit of chainmail under them made of moonstone), while the boots and gauntlets can be improved with leather. The Goron tunic also requires fire salts, while the Zora tunic requires Slaughterfish scales.
< >
pidgeooo Jul 30, 2017 @ 2:52pm 
Hell yeeeeeeeeeeeeeeeeeeeeeeeee
Prophet Nov 28, 2015 @ 3:41am 
im gay
JKalenad  [author] Jun 16, 2015 @ 5:55pm 
Unfortunately I don't think I can help any further. I'm out of ideas.
Kreevus Mudchongler Jun 16, 2015 @ 4:14pm 
I tried it with Firefox, and I got the same error message..
Kreevus Mudchongler Jun 16, 2015 @ 4:12pm 
I use WinRAR, and unless that's it, I'll try using another browser. Thanks for the help by the way c:
JKalenad  [author] Jun 16, 2015 @ 1:15pm 
It might be. It could also be something with the program you use to open the files.
Kreevus Mudchongler Jun 16, 2015 @ 9:45am 
I also recently tried downloading some nexus mods, and they all turned out to be corrupted. Is it because of the browser I'm using? (Internet Explorer)
Kreevus Mudchongler Jun 16, 2015 @ 9:33am 
I tried that about five times now, and I got the same result.
JKalenad  [author] Jun 16, 2015 @ 8:48am 
Redownload the animations mod. It looks like something went wrong and the file got corrupted.
Kreevus Mudchongler Jun 15, 2015 @ 11:10pm 
(Sorry if this is a little off-topic to the mod) When I try to install the Animations mod, it says:

! Cannot open 7zxa.dll
The system cannot find the file specified.
! C:\Users\user\Downloads\YYAnimReplacerMysticKnight_v1_1_0-33914-1-1-0.7z: The archive is corrupt

How do I resolve this? Thanks