Conan Exiles

Conan Exiles

1,005 ratings
Exile Architect
Buildings: Buildings
File Size
23.379 MB
Jun 5, 2018 @ 10:36pm
Oct 30, 2020 @ 2:35pm
14 Change Notes ( view )

Subscribe to download
Exile Architect

Building block set for scaffolding or bridges, and mason lines to help layout foundations. Mason lines behaves like fence foundations, but can also snap at angles. Now with wooden fences.

There's a 1 point feat in the building category.

Known issues:

*Short mason lines can snap at 60 degree angles for drawing triangles. But due to how sockets work, they'll also snap at 30 degree angles, so be aware.

Mod compatibility notes:

Item/Recipe IDs 1775001 - 1775013
Feat ID 1775100

(For gate to use with new fence, see:
Popular Discussions View All (1)
Mar 4, 2019 @ 6:57am
PINNED: How to fix missing buildings after update
< >
ZebulonHH Aug 14 @ 7:38am 
This MOD is missing instructions on how to use it.
Currently there is nothing in the game about how to use things from "Exile Architect".
A real pity.
At least an update is urgently needed here. Or should Steam remove it from the list?
Big N. Strauss Jul 12 @ 8:19pm 
Is this still not working? Or can it be used?
Hekete Mar 25 @ 9:42am 
still no updates D: uggg
RavenFrosth Mar 13 @ 9:15pm 
any idea when the author will update this with patch 2.8?
Nika Alexandrov Feb 25 @ 8:44pm 
Can we get an update for this @illspirit? Would like to not worry about it causing crashes to my game now that f-com's messed up everything...again
Revenge Dec 11, 2021 @ 3:14am 
Mason lines are a great tool for helping plan base expansions. Should be part of the main game. Thank you for this mod!
Aurali slp Nov 13, 2021 @ 12:52am 
I have noticed the same thing and can confirm this
reynord.gyllo Oct 30, 2021 @ 10:17am 
the triangular pillars are not working properly, we cannot stack them
Aurali slp Oct 19, 2021 @ 11:56am 
I have this mod and it seems to be working for the most part
Agnusthemagi Oct 10, 2021 @ 6:41pm 
Hope this one gets fixed, I used to use it in the past, but judging from comments, it needs update to work with 2.5.