Transport Fever

Transport Fever

107 ratings
LNER A4 Fixed animations
 
Rate  
Favorite
Favorited
Unfavorite
Vehicle: Locomotive
Tags: Steam
File Size
Posted
Updated
0.956 MB
Apr 27, 2018 @ 6:44am
Apr 29, 2018 @ 4:44am
3 Change Notes ( view )

Subscribe to download
LNER A4 Fixed animations

Subscribed
Unsubscribe
In 1 collection by killakanz
killakanz's Transport Fever mod collection
173 items
Description
This mod fixes the drive animation on the stock LNER A4. It's been bugging me for ages.

Update: Added whistle. Fixed top speed.

Update 2: Fixed crash for non-beta users. The beta installed a new audio utility. I inserted the new whistle into a sound_set for the A4 without realising it used this new utility. This was causing a crash for players who weren't using the patch beta. Have reverted to the old sound_set utilities until the patch is live. Thanks senyoume for submitting the error report.

----

If you like my work, please support me through Patreon!
[www.patreon.com]
Or you can donate instantly and directly through paypal!
[paypal.me]
[discord.gg]
Don't forget to follow me on twitch!
[twitch.tv] twitch.tv/killakanzgaming

Please post requests here: https://steamcommunity.com/workshop/discussions/18446744073709551615/282992646985396055/?appid=446800
and not in the comments please. Thankyou!
< >
31 Comments
RolandBP Aug 18 @ 3:58am 
Brilliant locos for the UK Maps.
My favourite UK map is the Trans Pennine map. I have located all the tracks as near as is possible for the map using various UK rail maps including Google Earth.
I located the tracks while having the No Costs mod installed, then removed that mod.
Otherwise I could not have located most of the tracks without going broke.
Rockhoper1st Apr 2 @ 6:26am 
i never noticed this before, but one i watched your video i noticed, and am glad you fixed it
phildunne143 Jul 9, 2018 @ 2:25pm 
THANK YOU!!!
EskimoEric May 2, 2018 @ 4:58am 
Good man!
Norfolk_Chris Apr 30, 2018 @ 1:45am 
Problem solved! Thanks.
hdlunam Apr 29, 2018 @ 12:38pm 
me too but iam check to the big usa ma
killakanz  [author] Apr 29, 2018 @ 4:47am 
Updated, it should be fixed now for people who were having problems.
Cpt Crumpet Apr 29, 2018 @ 2:03am 
I tried aswell and got a Lua error which closed my load up screen and send sent me back to my Steam Libray. Sorry cant post error log
Norfolk_Chris Apr 29, 2018 @ 1:48am 
When I loaded this mod it caused the game to crash. Lua error message saying it can't find serveral files.
Unfortunatly the game does not allow copying of error messages!
PS: I am not running the beta test version.
killakanz  [author] Apr 28, 2018 @ 5:14pm 
Guys... If you're having problems, please, come to my discord! Speak to me! I can't fix your problems if you don't give me any clues! "I can't use this mod." "This mod gives me errors"...
What am I supposed to do with that?
It works for me, and several other people! I can't fix your problems if you don't help me know what your problem is!
Discord here: https://discord.gg/eCgbbAv