ARK: Survival Evolved

ARK: Survival Evolved

133 ratings
Stacks
 
Rate  
Favorite
Favorited
Unfavorite
File Size
Posted
Updated
0.630 MB
Feb 21, 2018 @ 12:34pm
Jun 26, 2018 @ 10:37am
14 Change Notes ( view )

Subscribe to download
Stacks

Subscribed
Unsubscribe
Description
enlarged stacksize as you can see in the picture.

MOD-ID: 1309108279

unfortunately there is a problem with honey an leech blood if you want to go fishing.
because of this i uploaded a second mod without honey and leech blood.
link is: https://steamcommunity.com/sharedfiles/filedetails/?id=1351171495
Popular Discussions View All (1)
2
Apr 3, 2018 @ 5:24am
Mod-ID?
FuSiOnPaiNz
< >
58 Comments
zergran  [author] Jun 15 @ 11:53am 
unfortunately i have absolutely no idea what could be the issue. it worked on ragnarok for me. do you have different settings on your rag server? probably there ist the problem. or the order of the mods is different on each map. did you try to deinstall, clear the cache and reinstall it? when i played ark our admin fixed some issues like this
Tinkerbell Jun 13 @ 6:01pm 
Having a weird issue on my cluster, After the most recent wave of mod updates, Stacks doesn't work on one of my maps but ti works on the other 2. All servers in the cluster have the same exact mods (with exception of Crystal isles (it is working there and extinction) which has the map mod as well. It isn't working on Ragnarok.
Do you have an idea what might be the issue? I figure it is something I am doing and not the mod itself since the mod works on other servers with same mods.
zergran  [author] Jun 10 @ 9:09am 
yes @ismolin
no @wonderer
lsmolin Jun 7 @ 11:38am 
does this mod keep the vanilla weight?
Wonderer Mar 29 @ 6:45pm 
Is there a way to add fish to the stacked mod?
zergran  [author] Jan 29 @ 10:22am 
Just search for converter in the engrams. It's just for the resources farmed before you installed the mod.
Kio Jan 27 @ 3:53pm 
An in game item? I've never seen it. There's no information in your mod description about this :(
zergran  [author] Jan 27 @ 1:04pm 
the converter is included in this mod.
Kio Jan 26 @ 2:32pm 
what converter are you guys using?
zergran  [author] Jan 26 @ 7:02am 
if you want to fish you ahve to use stacks 2. I checked the chainsaw earlier today and worked fine for me. maybe try to convert the gasoline in the converter